aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 09:37:38 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 09:48:39 +0200
commit81b448d8dbd35cb281ac252ffb138d42e6048c1b (patch)
tree9d0d39a61d70cf864f676a0dd69c92702a8f6de5
parent4b07c2a1779e2ee3b3e7e41a136f54550f382b07 (diff)
downloadguix-81b448d8dbd35cb281ac252ffb138d42e6048c1b.tar.gz
guix-81b448d8dbd35cb281ac252ffb138d42e6048c1b.zip
gnu: Add texlive-musixguit.
* gnu/packages/tex.scm (texlive-musixguit): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3eae6832df..2731b22523 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9945,6 +9945,25 @@ package, where the symbols are taken from the MusiXTeX fonts. But it provides
a larger range of symbols and a more flexible, user-friendly interface.")
(license license:lppl1.3+)))
+(define-public texlive-musixguit
+ (package
+ (name "texlive-musixguit")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/musixguit/"
+ "tex/latex/musixguit/")
+ (base32
+ "1ck8li0wdn22x0g4f57c9r57ans4rj7ggrm3rsp7xnqgc78as065")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/musixguit")
+ (synopsis "Easy notation for guitar music, in MusixTeX")
+ (description
+ "The package provides commands for typesetting notes for guitar,
+especially for simplifying guitar notation with MusixTeX.")
+ (license license:lppl1.3+)))
+
(define-public texlive-musixtex
(package
(name "texlive-musixtex")