aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:40:20 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:11 +0200
commit8033dfd16b8ff5ad76d952907ae74ba8c9792167 (patch)
treec08c05797a49c3ca0c500b6d8381db452e95839b
parentc60952c874dba97de01b00f1799aa1f6dc1c5cb3 (diff)
downloadguix-8033dfd16b8ff5ad76d952907ae74ba8c9792167.tar.gz
guix-8033dfd16b8ff5ad76d952907ae74ba8c9792167.zip
gnu: Add texlive-pm-isomath.
* gnu/packages/tex.scm (texlive-pm-isomath): New variable.
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e5d9502696..18ca9ae1d0 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5496,6 +5496,29 @@ It is designed as a tool that is easy to use, with a lean syntax, native to
LaTeX, and directly supporting PDF output format.")
(license license:lppl1.3c)))
+(define-public texlive-pm-isomath
+ (package
+ (name "texlive-pm-isomath")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/pm-isomath/"
+ "source/latex/pm-isomath/"
+ "tex/latex/pm-isomath/")
+ (base32
+ "1a3qsv8x1pj2fd8hdbds6skvda9hpaph0a3hakf61xngc7q4ymxn")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pm-isomath")
+ (synopsis "Poor man ISO math for pdfLaTeX users")
+ (description
+ "This small package realizes a poor man approximation of the ISO
+regulations for physical sciences and technology. Contrary to other more
+elegant solutions, it does not load any math alphabet, since pdfLaTeX can use
+only a maximum of such alphabets. The necessary user macros are defined for
+typsetting common math symbols that require special ISO treatment.")
+ (license license:lppl1.3c)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")