aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-09-22 20:56:26 +0100
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-11-09 21:33:53 +0000
commit7ff9ab32be9164540bb97634b1c4fc31ba1dff51 (patch)
treeb40ff084f5b772685ff6d93e2a94ef9b16f5a8ef
parentc2e122c3d62d9b84c09f156ad77ced0d319e2300 (diff)
downloadguix-7ff9ab32be9164540bb97634b1c4fc31ba1dff51.tar.gz
guix-7ff9ab32be9164540bb97634b1c4fc31ba1dff51.zip
gnu: go-github-com-sevlyar-go-daemon: Update to 0.1.6.
* gnu/packages/golang.scm (go-github-com-sevlyar-go-daemon): Update to 0.1.6. Change-Id: Iebeb04087caf7d746901a0ad4b4efeb83ca7af3c
-rw-r--r--gnu/packages/golang.scm10
1 files changed, 2 insertions, 8 deletions
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index d43ad2f4b6..a5e7da3652 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -2252,7 +2252,7 @@ web browsing activities based on HTTP Upgrade (HTTPT).")
(define-public go-github-com-sevlyar-go-daemon
(package
(name "go-github-com-sevlyar-go-daemon")
- (version "0.1.5")
+ (version "0.1.6")
(source
(origin
(method git-fetch)
@@ -2261,14 +2261,8 @@ web browsing activities based on HTTP Upgrade (HTTPT).")
(url "https://github.com/sevlyar/go-daemon")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
- (modules '((guix build utils)))
- (snippet
- ;; XXX: Remove when updating
- '(begin
- (substitute* "compilation_test.go"
- ((".*\"darwin/386\".*") ""))))
(sha256
- (base32 "1y3gnxaifykcjcbzx91lz9bc93b95w3xj4rjxjbii26pm3j7gqyk"))))
+ (base32 "1x2sn871g10jihga6jvng7ys1988dgj24wlkxzdzca6mvzysj80b"))))
(build-system go-build-system)
(arguments
`(#:import-path "github.com/sevlyar/go-daemon"))