aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
author宋文武 <iyzsong@member.fsf.org>2024-06-19 15:05:59 +0800
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:45:17 +0200
commit7dfc98b1510e44347b1b046881c2d7485fc60391 (patch)
tree14c14a31620e2b069ecb4202e44d067de49dca1b
parent6a7d1af4570529bb9f11e9fbc024b61cfc631433 (diff)
downloadguix-7dfc98b1510e44347b1b046881c2d7485fc60391.tar.gz
guix-7dfc98b1510e44347b1b046881c2d7485fc60391.zip
gnu: python-clarabel: Fix build.
* gnu/packages/python-science.scm (python-clarabel)[arguments]: Don't refer to nonexistent 'prepare-python-module' phase. Change-Id: I002e6a5a5bf9a540c5d6e169a9ba59dc96f6b361
-rw-r--r--gnu/packages/python-science.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/python-science.scm b/gnu/packages/python-science.scm
index 7dd426608d..99f00afb2b 100644
--- a/gnu/packages/python-science.scm
+++ b/gnu/packages/python-science.scm
@@ -2896,7 +2896,7 @@ specification and test suite in Python.")
(guix build utils))
#:phases
#~(modify-phases %standard-phases
- (add-after 'prepare-python-module 'build-python-module
+ (add-after 'build 'build-python-module
(assoc-ref py:%standard-phases 'build))
(add-after 'build-python-module 'install-python-module
(assoc-ref py:%standard-phases 'install)))