aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 16:41:41 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-30 19:42:12 +0200
commit7b8af069003f35a6dce1e2f6343617586de14124 (patch)
tree0ca4e021a6f658191cf4d96babc4c14aabfbf866
parentbcd1a46cd8d92f747ac5f76d8f9128a6cc2085f7 (diff)
downloadguix-7b8af069003f35a6dce1e2f6343617586de14124.tar.gz
guix-7b8af069003f35a6dce1e2f6343617586de14124.zip
gnu: Add texlive-prftree.
* gnu/packages/tex.scm (texlive-prftree): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 87834c37e8..1e3b0e8e10 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5542,6 +5542,24 @@ localization of real roots to arbitrary precision as well as the determination
of all rational roots is implemented via such macros.")
(license license:lppl1.3c)))
+(define-public texlive-prftree
+ (package
+ (name "texlive-prftree")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/prftree/" "tex/latex/prftree/")
+ (base32
+ "1h5cgk0jsdngmhzr90910fqyvnvabbpicwskan6yay7h8iqqmxvf")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/prftree")
+ (synopsis "Macros for building proof trees")
+ (description
+ "This package provides a package to typeset proof trees for natural
+deduction calculi, sequent-like calculi, and similar.")
+ (license license:gpl3+)))
+
(define-public texlive-bibtex8
(package
(name "texlive-bibtex8")