aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:01:40 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:21 +0200
commit790ebda37c4d969bbcdb8c6454e13dcdc5ea3f70 (patch)
treef511ce47765e26945ea7b56292dd1eb375f0da9a
parent6ee013efff588d829f1bcf5de576af219146dcc9 (diff)
downloadguix-790ebda37c4d969bbcdb8c6454e13dcdc5ea3f70.tar.gz
guix-790ebda37c4d969bbcdb8c6454e13dcdc5ea3f70.zip
gnu: Add texlive-spot.
* gnu/packages/tex.scm (texlive-spot): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3842dad3e6..60ad5c6f99 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -96251,6 +96251,26 @@ program splits that file into several raw index files and calls your favorite
index processor for each of the files.")
(license license:lppl)))
+(define-public texlive-spot
+ (package
+ (name "texlive-spot")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/spot/" "source/latex/spot/"
+ "tex/latex/spot/")
+ (base32
+ "05y83rvvxnlgq77clmf3k7id72v5lnyfvxhyp30gfaxni68v44n5")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/spot")
+ (synopsis "Spotlight highlighting for Beamer")
+ (description
+ "The package allows dramatic highlighting of words and phrases by painting
+shapes around them. It is chiefly intended for use in Beamer presentations,
+but it can be used in other document classes as well.")
+ (license license:lppl1.3+)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar