aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 11:14:27 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:28:44 +0200
commit755a41868f24bb13f6b62ea8116c986dbff172fa (patch)
tree27075d92b34fffa562bae68f429fcf1e5be1d255
parent44db89f6241fadb1795787c3b3cb04c5b7aa5804 (diff)
downloadguix-755a41868f24bb13f6b62ea8116c986dbff172fa.tar.gz
guix-755a41868f24bb13f6b62ea8116c986dbff172fa.zip
gnu: Add texlive-bitter.
* gnu/packages/tex.scm (texlive-bitter): New variable.
-rw-r--r--gnu/packages/tex.scm26
1 files changed, 26 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a92092963d..02ef290b58 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6099,6 +6099,32 @@ retains outer braces.")
used to describe hardware, data format or protocols.")
(license license:lppl)))
+(define-public texlive-bitter
+ (package
+ (name "texlive-bitter")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/bitter/"
+ "fonts/enc/dvips/bitter/"
+ "fonts/map/dvips/bitter/"
+ "fonts/tfm/huerta/bitter/"
+ "fonts/truetype/huerta/bitter/"
+ "fonts/type1/huerta/bitter/"
+ "fonts/vf/huerta/bitter/"
+ "tex/latex/bitter/")
+ (base32
+ "07fb0dw1g1faz05naf53rinjrk0pngpfpcq4fxd1fy6580h7446f")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/bitter")
+ (synopsis "Bitter family of fonts with LaTeX support")
+ (description
+ "This package provides LaTeX, pdfLaTeX, XeLaTeX, and LuaLaTeX support for
+the Bitter family of fonts. Bitter is a contemporary slab-serif typeface for
+text. There are regular and bold weights and an italic, but no bold italic.")
+ (license (list license:lppl license:silofl1.1))))
+
(define-public texlive-bodeplot
(package
(name "texlive-bodeplot")