aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 00:34:05 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:17:19 +0200
commit75442a5e2d493f79c8c33e2b358b4fbc0532c3ec (patch)
tree4434b0620d077c03e2bc8583783fc45b233c9992
parent61e8a2d33f691ac6683d13bd428ac91e7383549b (diff)
downloadguix-75442a5e2d493f79c8c33e2b358b4fbc0532c3ec.tar.gz
guix-75442a5e2d493f79c8c33e2b358b4fbc0532c3ec.zip
gnu: Add texlive-hf-tikz.
* gnu/packages/tex.scm (texlive-hf-tikz): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index e9da1356af..52487ac2e9 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -17516,6 +17516,25 @@ by nothing more than loading the @code{float} package, which has long provided
the option in an acceptable framework.")
(license license:public-domain)))
+(define-public texlive-hf-tikz
+ (package
+ (name "texlive-hf-tikz")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/hf-tikz/" "source/latex/hf-tikz/"
+ "tex/latex/hf-tikz/")
+ (base32
+ "02zkax3k50rb080yn5bwy12680y0mdzddv9an3wgsycl9ycxrmi8")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/hf-tikz")
+ (synopsis "Highlight formulas and formula parts")
+ (description
+ "The package provides a way to highlight formulas and formula parts in
+both documents and presentations, us TikZ.")
+ (license license:lppl1.3+)))
+
(define-public texlive-inlinedef
(package
(name "texlive-inlinedef")