aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn Kehayias <john.kehayias@protonmail.com>2025-03-03 16:18:06 -0500
committerJohn Kehayias <john.kehayias@protonmail.com>2025-03-03 16:19:10 -0500
commit717531b6cb0b1cee710bc453c5bc1d63aada7ac5 (patch)
tree8158963ae9bee81c92697aac17c681f83774ff61
parent5058b40aba825ab6e7b9e518dd1147d1e35fd7de (diff)
downloadguix-717531b6cb0b1cee710bc453c5bc1d63aada7ac5.tar.gz
guix-717531b6cb0b1cee710bc453c5bc1d63aada7ac5.zip
gnu: swaynotificationcenter: Update to 0.10.1.
* gnu/packages/wm.scm (swaynotificationcenter): Update to 0.10.1. [native-inputs]: Add sassc. [inputs]: Add granite-6. Change-Id: I395c7c6c7297dc310ff88e0c40b5294b963290f8
-rw-r--r--gnu/packages/wm.scm7
1 files changed, 5 insertions, 2 deletions
diff --git a/gnu/packages/wm.scm b/gnu/packages/wm.scm
index ca79e39c57..a0b6c6f40a 100644
--- a/gnu/packages/wm.scm
+++ b/gnu/packages/wm.scm
@@ -163,6 +163,7 @@
#:use-module (gnu packages mpd)
#:use-module (gnu packages pciutils)
#:use-module (gnu packages music)
+ #:use-module (gnu packages pantheon)
#:use-module (gnu packages pcre)
#:use-module (gnu packages perl)
#:use-module (gnu packages pkg-config)
@@ -2401,7 +2402,7 @@ and provides animations for switching between backgrounds.")
(define-public swaynotificationcenter
(package
(name "swaynotificationcenter")
- (version "0.8.0")
+ (version "0.10.1")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -2409,7 +2410,7 @@ and provides animations for switching between backgrounds.")
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "1c3gd6mlr209jzzrh5jmws2lawnn3gr6smvzcw74kkpi3wvs7l0k"))))
+ (base32 "0cx3ql7qb2wajck1vip9sm2a122jv9x8g2r0bnw4rrxd91yca7a9"))))
(build-system meson-build-system)
(arguments (list #:configure-flags #~(list "-Dsystemd-service=false")))
(native-inputs
@@ -2417,11 +2418,13 @@ and provides animations for switching between backgrounds.")
gobject-introspection
pkg-config
python-minimal
+ sassc
scdoc
vala))
(inputs
(list json-glib
glib
+ granite-6
gtk+
gtk-layer-shell
libhandy