aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorGabriel Wicki <gabriel@erlikon.ch>2024-11-05 23:23:50 +0100
committerVagrant Cascadian <vagrant@debian.org>2024-12-10 22:35:12 -0800
commit6f8c8a86d827627f503a803381bce7fbcf8f39a0 (patch)
treefed23c3f996d074d8f3fc55d98399b906fac51c2
parent1b7c85f24ea6bf455a31cb289dabeadff27687f1 (diff)
downloadguix-6f8c8a86d827627f503a803381bce7fbcf8f39a0.tar.gz
guix-6f8c8a86d827627f503a803381bce7fbcf8f39a0.zip
gnu: Fix synopsis in miscelaneous packages.
* gnu/packages/astronomy.scm (calcmysky-qt5): Fix synopsis. * gnu/packages/base.scm (hello): Fix synopsis. * gnu/packages/bioinformatics.scm (vembrane): Fix synopsis. * gnu/packages/browser-extensions.scm (passff): Fix synopsis. * gnu/packages/browser-extensions.scm (noscript): Fix synopsis. * gnu/packages/c.scm (orangeduck-mpc): Fix synopsis. * gnu/packages/cran.scm (r-d3r): Fix synopsis. * gnu/packages/docbook.scm (docbook-mathml-1.0): Fix synopsis. * gnu/packages/finance.scm (flowee): Fix synopsis. * gnu/packages/firmware.scm (seabios): Fix synopsis. * gnu/packages/games.scm (pinball): Fix synopsis. (morris): Fix synopsis. * gnu/packages/gawk.scm (cppawk-egawk): Fix synopsis. * gnu/packages/gnome.scm (gssdp): Fix synopsis. * gnu/packages/gstreamer.scm (gst-plugins-espeak): Fix synopsis. * gnu/packages/heads.scm (musl-cross): Fix synopsis. * gnu/packages/irc.scm (epic5): Fix synopsis. * gnu/packages/kde-pim.scm (itinerary): Fix synopsis. * gnu/packages/kde-plasma.scm (mpvqt): Fix synopsis. * gnu/packages/lesstif.scm (motif): Fix synopsis. * gnu/packages/linux.scm (ecryptfs-utils): Fix synopsis. * gnu/packages/linux.scm (falcosecurity-libs): Fix synopsis. * gnu/packages/mail.scm (pan): Fix synopsis. * gnu/packages/messaging.scm (biboumi): Fix synopsis. * gnu/packages/ocaml.scm (ocaml-ppx-import): Fix synopsis. * gnu/packages/pascal.scm (p2c): Fix synopsis. * gnu/packages/pdf.scm (unpaper): Fix synopsis. * gnu/packages/pure.scm (pure): Fix synopsis. * gnu/packages/qt.scm (qxlsx-qt5): Fix synopsis. * gnu/packages/smalltalk.scm (smalltalk): Fix synopsis. * gnu/packages/sugar.scm (sugar): Fix synopsis. * gnu/packages/terminals.scm (roxterm): Fix synopsis. * gnu/packages/virtualization.scm (xen): Fix synopsis. * gnu/packages/vpn.scm (sshoot): Fix synopsis. * gnu/packages/web.scm (buku-run): Fix synopsis. Signed-off-by: Vagrant Cascadian <vagrant@debian.org>
-rw-r--r--gnu/packages/astronomy.scm2
-rw-r--r--gnu/packages/base.scm2
-rw-r--r--gnu/packages/bioinformatics.scm2
-rw-r--r--gnu/packages/browser-extensions.scm4
-rw-r--r--gnu/packages/c.scm2
-rw-r--r--gnu/packages/cran.scm2
-rw-r--r--gnu/packages/docbook.scm2
-rw-r--r--gnu/packages/finance.scm2
-rw-r--r--gnu/packages/firmware.scm2
-rw-r--r--gnu/packages/games.scm4
-rw-r--r--gnu/packages/gawk.scm2
-rw-r--r--gnu/packages/gnome.scm3
-rw-r--r--gnu/packages/gstreamer.scm2
-rw-r--r--gnu/packages/heads.scm2
-rw-r--r--gnu/packages/irc.scm2
-rw-r--r--gnu/packages/kde-pim.scm2
-rw-r--r--gnu/packages/kde-plasma.scm2
-rw-r--r--gnu/packages/lesstif.scm2
-rw-r--r--gnu/packages/linux.scm4
-rw-r--r--gnu/packages/mail.scm2
-rw-r--r--gnu/packages/messaging.scm2
-rw-r--r--gnu/packages/ocaml.scm2
-rw-r--r--gnu/packages/pascal.scm2
-rw-r--r--gnu/packages/pdf.scm2
-rw-r--r--gnu/packages/pure.scm2
-rw-r--r--gnu/packages/qt.scm2
-rw-r--r--gnu/packages/smalltalk.scm2
-rw-r--r--gnu/packages/sugar.scm2
-rw-r--r--gnu/packages/terminals.scm2
-rw-r--r--gnu/packages/virtualization.scm2
-rw-r--r--gnu/packages/vpn.scm2
-rw-r--r--gnu/packages/web.scm2
32 files changed, 35 insertions, 36 deletions
diff --git a/gnu/packages/astronomy.scm b/gnu/packages/astronomy.scm
index eda949fc34..112004428b 100644
--- a/gnu/packages/astronomy.scm
+++ b/gnu/packages/astronomy.scm
@@ -349,7 +349,7 @@ rendering of the atmosphere model and examine its properties.
(inputs
(modify-inputs (package-inputs calcmysky)
(replace "qtbase" qtbase-5)))
- (synopsis "Qt5 build for the CalcMySky library.")))
+ (synopsis "Qt5 build for the CalcMySky library")))
(define-public casacore
(package
diff --git a/gnu/packages/base.scm b/gnu/packages/base.scm
index b3f54798c4..3a46ad2ec5 100644
--- a/gnu/packages/base.scm
+++ b/gnu/packages/base.scm
@@ -108,7 +108,7 @@
(base32
"086vqwk2wl8zfs47sq2xpjc9k066ilmb8z6dn0q6ymwjzlm196cd"))))
(build-system gnu-build-system)
- (synopsis "Hello, GNU world: An example GNU package")
+ (synopsis "Example GNU package")
(description
"GNU Hello prints the message \"Hello, world!\" and then exits. It
serves as an example of standard GNU coding practices. As such, it supports
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index dc51a15a2d..b80efd85d7 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -20373,7 +20373,7 @@ repeated areas between contigs.")
(native-inputs
(list poetry python-pytest))
(home-page "https://github.com/vembrane/vembrane")
- (synopsis "Filter VCF/BCF files with Python expressions.")
+ (synopsis "Filter VCF/BCF files with Python expressions")
(description "Vembrane simultaneously filters variants based on
any INFO or FORMAT field, CHROM, POS, ID, REF, ALT, QUAL, FILTER, and the
annotation field ANN. When filtering based on ANN, annotation entries are
diff --git a/gnu/packages/browser-extensions.scm b/gnu/packages/browser-extensions.scm
index 50b7674215..47505eb3c8 100644
--- a/gnu/packages/browser-extensions.scm
+++ b/gnu/packages/browser-extensions.scm
@@ -214,7 +214,7 @@ properly.")
(lambda _
(substitute* "src/manifest.json"
(("_VERSIONHOLDER_") ,version)))))))
- (synopsis "zx2c4 pass management extension for Mozilla Firefox")
+ (synopsis "Pass management extension for Mozilla Firefox")
(description "This extension will allow you to access your zx2c4 pass
repository directly from your web browser. You can choose to automatically
fill and submit login forms if a matching password entry is found.")
@@ -270,7 +270,7 @@ with the @uref{https://keepassxc.org, KeePassXC} password manager.")
(arguments
`(#:install-plan '(("." ,(assq-ref properties 'addon-id)))))
(home-page "https://noscript.net")
- (synopsis "Software providing extra protection for various browsers.")
+ (synopsis "Software providing extra protection for various browsers")
(description "The NoScript Security Suite is a software providing extra
protection for web browsers.")
(license license:gpl3+)))
diff --git a/gnu/packages/c.scm b/gnu/packages/c.scm
index 13fdb99424..07df24d4e1 100644
--- a/gnu/packages/c.scm
+++ b/gnu/packages/c.scm
@@ -1376,7 +1376,7 @@ Telemetry Transport (MQTT) publish-subscribe messaging protocol.")
" "))))
(delete 'configure))))
(home-page "https://github.com/orangeduck/mpc")
- (synopsis "Parser Combinator library for C ")
+ (synopsis "Parser Combinator library for C")
(description "@code{mpc} is a lightweight Parser Combinator library for C.
@code{mpc} can help with tasks such as:
@itemize
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 72e751c4af..d919bd39e6 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -7429,7 +7429,7 @@ Bootstrap themes, which are packaged for use with Shiny applications.")
"1m4i3kqzkz7w06sp9zqcy9f88xpdhi7cqih3phdrf4yjmfk1pfjg"))))
("r-testthat" ,r-testthat)))
(home-page "https://github.com/timelyportfolio/d3r")
- (synopsis "d3.js utilities for R")
+ (synopsis "Data visualization utilities for R")
(description
"This package provides a suite of functions to help ease the use of the
d3.js visualization library in R. These helpers include
diff --git a/gnu/packages/docbook.scm b/gnu/packages/docbook.scm
index 02cea45e97..990e0a38fd 100644
--- a/gnu/packages/docbook.scm
+++ b/gnu/packages/docbook.scm
@@ -334,7 +334,7 @@ downloading from @var{source}, where @var{version} is a string and
(list docbook-xml-4.1.2))
(home-page
"https://www.oasis-open.org/docbook/xml/mathml/1.0/index.1.shtml")
- (synopsis "MathML support for DocBook XML V4.1.2.")
+ (synopsis "MathML support for DocBook XML V4.1.2")
(description "The DocBook MathML Module is an extension to DocBook XML
V4.1.2 that adds support for MathML in equation markup.")
(license (license:non-copyleft "" "See file headers."))))
diff --git a/gnu/packages/finance.scm b/gnu/packages/finance.scm
index bc9e7abef8..89df31f838 100644
--- a/gnu/packages/finance.scm
+++ b/gnu/packages/finance.scm
@@ -1959,7 +1959,7 @@ Supported crypto-currencies:
(native-inputs
(list pkg-config qttools-5 util-linux)) ; provides the hexdump command for tests
(home-page "https://flowee.org")
- (synopsis "Flowee infrastructure tools and services")
+ (synopsis "Infrastructure tools and services")
(description
"Flowee packages all tier-1 applications and services from the Flowee group.
This includes components like The Hub and Indexer which and various others
diff --git a/gnu/packages/firmware.scm b/gnu/packages/firmware.scm
index 4b8066c545..868be8488c 100644
--- a/gnu/packages/firmware.scm
+++ b/gnu/packages/firmware.scm
@@ -657,7 +657,7 @@ executing in M-mode.")
(install-file "out/bios.bin"
(string-append #$output "/share/firmware")))))))
(home-page "https://www.seabios.org/SeaBIOS")
- (synopsis "x86 BIOS implementation")
+ (synopsis "BIOS implementation")
(description "SeaBIOS is an implementation of a 16bit x86 BIOS. SeaBIOS
can run in an emulator or it can run natively on X86 hardware with the use of
coreboot.")
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 9c7316ff2c..ca829d49c4 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -5466,7 +5466,7 @@ logging, so games can be viewed again.")
(symlink "README.md" "README")
(invoke "autoreconf" "-vif"))))))
(home-page "https://pinball.sourceforge.net")
- (synopsis "Pinball simulator")
+ (synopsis "Pinball machine simulator")
(description "The Emilia Pinball Project is a pinball simulator. There
are only two levels to play with, but they are very addictive.")
(license license:gpl2)))
@@ -11298,7 +11298,7 @@ well as for converting engines between UCI and UGI.")
gnu-gettext libtool glib gtk+-2 boost))
(arguments `(#:tests? #f))
(home-page "http://nine-mens-morris.net/downloads.html")
- (synopsis "Morris is an implementation of the board game Nine Men's Morris")
+ (synopsis "Implementation of the board game Nine Men's Morris")
(description "Morris is an implementation of the board game Nine Men's Morris.
It supports not only the standard game, but also several rule-variants and different
board layouts. You can play against the computer, or simply use the program to
diff --git a/gnu/packages/gawk.scm b/gnu/packages/gawk.scm
index 6a77a692f5..730af0761c 100644
--- a/gnu/packages/gawk.scm
+++ b/gnu/packages/gawk.scm
@@ -261,4 +261,4 @@ programs can be captured and transferred to systems that have Awk but not
(modify-inputs (package-inputs cppawk)
(delete "gawk-mpfr")
(prepend egawk-next)))
- (synopsis "cppawk that calls Enhanced GNU Awk by default")))
+ (synopsis "Wrapper script that adds C preprocessing to Enhanced GNU Awk")))
diff --git a/gnu/packages/gnome.scm b/gnu/packages/gnome.scm
index 73b0b6b895..b4016a2fbc 100644
--- a/gnu/packages/gnome.scm
+++ b/gnu/packages/gnome.scm
@@ -1381,8 +1381,7 @@ It has miners for Facebook, Flickr, Google, ownCloud and SkyDrive.")
(propagated-inputs
;; The .pc file "Requires" libsoup.
(list libsoup))
- (synopsis "GObject-based API over @acronym{SSDP, Simple Service Discovery
-Protocol} for GNOME")
+ (synopsis "GNOME GObject-based API over @acronym{SSDP, Simple Service Discovery Protocol}")
(description "This package provides a library to handle resource discovery
and announcement over @acronym{SSDP, Simple Service Discovery Protocol} and
a debugging tool, @command{gssdp-device-sniffer}.")
diff --git a/gnu/packages/gstreamer.scm b/gnu/packages/gstreamer.scm
index 13c8734e68..c4fb8b9b4d 100644
--- a/gnu/packages/gstreamer.scm
+++ b/gnu/packages/gstreamer.scm
@@ -1185,7 +1185,7 @@ mp3, you can use gst123 to play all your music files.")
(native-inputs
(list autoconf automake libtool pkg-config))
(home-page "http://wiki.sugarlabs.org/go/Activity_Team/gst-plugins-espeak")
- (synopsis "Use espeak ")
+ (synopsis "Use espeak")
(description "This is a Gstreamer @code{src} plugin to use the espeak
speech synthesizer as a sound source.")
(license license:lgpl2.0+))))
diff --git a/gnu/packages/heads.scm b/gnu/packages/heads.scm
index e03f8014c2..a176253122 100644
--- a/gnu/packages/heads.scm
+++ b/gnu/packages/heads.scm
@@ -162,7 +162,7 @@ done
(base32 "18r2a00k82hz0mqdvgm7crzc7305l36109c0j9yjmkxj2alcjw0k"))))))
(supported-systems (remove target-hurd? %supported-systems))
(home-page "https://github.com/osresearch/heads")
- (synopsis "Musl-cross gcc 5 toolchain")
+ (synopsis "Cross gcc 5 toolchain")
(description "Musl-cross toolchain: binutils, gcc 5 and musl.")
(license license:isc))))
diff --git a/gnu/packages/irc.scm b/gnu/packages/irc.scm
index cd21778c60..38f845ff39 100644
--- a/gnu/packages/irc.scm
+++ b/gnu/packages/irc.scm
@@ -796,7 +796,7 @@ other enhancements and bug fixes.")
(native-inputs
(list pkg-config))
(home-page "http://epicsol.org")
- (synopsis "Epic5 IRC Client")
+ (synopsis "IRC Client")
(description
"EPIC is a IRC client that has been under active development for
over 20 years. It is stable and mature, and offers an excellent ircII
diff --git a/gnu/packages/kde-pim.scm b/gnu/packages/kde-pim.scm
index f34fe09057..5d546b7d4c 100644
--- a/gnu/packages/kde-pim.scm
+++ b/gnu/packages/kde-pim.scm
@@ -435,7 +435,7 @@ Akonadi PIM data server. It uses Xapian for indexing and querying.")
sonnet
zlib))
(home-page "https://invent.kde.org/pim/itinerary")
- (synopsis "Itinerary and boarding pass management")
+ (synopsis "Boarding pass and itinerary management")
(description
"This package provides a tool for managing itinerary and boarding pass
information.")
diff --git a/gnu/packages/kde-plasma.scm b/gnu/packages/kde-plasma.scm
index e30f6def40..817126f3e1 100644
--- a/gnu/packages/kde-plasma.scm
+++ b/gnu/packages/kde-plasma.scm
@@ -1831,7 +1831,7 @@ KF5/Qt5 to KF6/Qt6")
(arguments
(list #:qtbase qtbase))
(home-page "https://invent.kde.org/libraries/mpvqt")
- (synopsis "A libmpv wrapper for QtQuick2 and QML")
+ (synopsis "libmpv wrapper for QtQuick2 and QML")
(description "This package provides a libmpv wrapper for QtQuick2 and QML.")
(license license:lgpl2.1+)))
diff --git a/gnu/packages/lesstif.scm b/gnu/packages/lesstif.scm
index bcda6b9867..b1b7fbbe82 100644
--- a/gnu/packages/lesstif.scm
+++ b/gnu/packages/lesstif.scm
@@ -79,7 +79,7 @@
(native-inputs
(list autoconf automake byacc flex libtool pkg-config))
(home-page "https://motif.ics.com/motif")
- (synopsis "Motif toolkit for the X window system")
+ (synopsis "Toolkit for the X window system")
(description "Motif is a standard graphical user interface, (as defined
by the IEEE 1295 specification), used on more than 200 hardware and software
platforms. It provides application developers, end users, and system vendors
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b19ea6220f..0fc2c4428a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -7545,7 +7545,7 @@ graphically visualizing a @file{perf.data} file.")
util-linux
which))
(home-page "https://ecryptfs.org/")
- (synopsis "eCryptfs cryptographic file system utilities")
+ (synopsis "Cryptographic file system utilities")
(description
"eCryptfs is a POSIX-compliant stacked cryptographic file system for Linux.
Each file's cryptographic meta-data is stored inside the file itself, along
@@ -10001,7 +10001,7 @@ set as @code{LD_PRELOAD} to override the C library file system functions.")
re2
tbb))
(home-page "https://github.com/falcosecurity/libs/")
- (synopsis "libscap and lisbinsp Falco security libraries")
+ (synopsis "Falco security libraries")
(description "The Falco security libraries include @code{libsinsp} and
@code{libscap}. @code{libscap} manages the data capture process, while
@code{libsinsp} is a system inspection library that enriches events from
diff --git a/gnu/packages/mail.scm b/gnu/packages/mail.scm
index 636961aae7..86ca8ff501 100644
--- a/gnu/packages/mail.scm
+++ b/gnu/packages/mail.scm
@@ -4122,7 +4122,7 @@ killed threads.")
(list gettext-minimal itstool pkg-config))
(build-system gnu-build-system)
(home-page "http://pan.rebelbase.com/")
- (synopsis "Pan newsreader")
+ (synopsis "Usenet newsreader")
(description "@code{pan} is a Usenet newsreader that's good at both text
and binaries. It supports offline reading, scoring and killfiles, yEnc, NZB,
PGP handling, multiple servers, and secure connections.")
diff --git a/gnu/packages/messaging.scm b/gnu/packages/messaging.scm
index af7f9926a0..cc4aeed24e 100644
--- a/gnu/packages/messaging.scm
+++ b/gnu/packages/messaging.scm
@@ -215,7 +215,7 @@
(list util-linux "lib") ;; libuuid
pkg-config))
(home-page "https://biboumi.louiz.org")
- (synopsis "Biboumi is a XMPP gateway that connects to IRC")
+ (synopsis "XMPP gateway that connects to IRC")
(description "Biboumi is a Free, Libre and Open Source XMPP gateway that connects to IRC
servers and translates between the two protocols. Its goal is to let XMPP
users take part in IRC discussions, using their favourite XMPP client.")
diff --git a/gnu/packages/ocaml.scm b/gnu/packages/ocaml.scm
index 948209837d..73267d32c3 100644
--- a/gnu/packages/ocaml.scm
+++ b/gnu/packages/ocaml.scm
@@ -2849,7 +2849,7 @@ yaml for OCaml types.")
ocaml-ppx-sexp-conv))
(native-inputs (list ocaml-ounit ocaml-sexplib0))
(properties `((upstream-name . "ppx_import")))
- (synopsis "Extension for importing declarations from interface files.")
+ (synopsis "Extension for importing declarations from interface files")
(description
"Ppx-import is a syntax extension for importing declarations from
interface files.")
diff --git a/gnu/packages/pascal.scm b/gnu/packages/pascal.scm
index 9d012fa28c..58b627c414 100644
--- a/gnu/packages/pascal.scm
+++ b/gnu/packages/pascal.scm
@@ -312,7 +312,7 @@ many useful extensions to the Pascal programming language.")
(lambda _ (chdir "src"))))))
(native-inputs
(list perl unzip which))
- (synopsis "p2c converts Pascal programs to C programs")
+ (synopsis "Convert Pascal programs to C programs")
(description "This package provides @command{p2c}, a program to convert
Pascal source code to C source code, and @command{p2cc}, a compiler for
Pascal programs.")
diff --git a/gnu/packages/pdf.scm b/gnu/packages/pdf.scm
index 24afadbe80..96e9e5e9e7 100644
--- a/gnu/packages/pdf.scm
+++ b/gnu/packages/pdf.scm
@@ -1001,7 +1001,7 @@ SyncTeX support, and rudimentary support for annotations and forms.")
(list discount ffmpeg))
(build-system meson-build-system)
(home-page "https://www.flameeyes.com/projects/unpaper")
- (synopsis "post-processing tool for scanned pages")
+ (synopsis "Post-processing tool for scanned pages")
(description "@command{unpaper} is a post-processing tool for
scanned sheets of paper, especially for book pages that have been
scanned from previously created photocopies.
diff --git a/gnu/packages/pure.scm b/gnu/packages/pure.scm
index cb4cdd4d88..b23a70bcf4 100644
--- a/gnu/packages/pure.scm
+++ b/gnu/packages/pure.scm
@@ -58,7 +58,7 @@
(inputs
(list gmp llvm-3.5 mpfr))
(home-page "https://agraef.github.io/pure-lang/")
- (synopsis "Pure programming Language")
+ (synopsis "Programming Language")
(description "@code{pure} is a programming language based on term
rewriting. It offers equational definitions with pattern matching,
full symbolic rewriting capabilities, dynamic typing, eager and lazy
diff --git a/gnu/packages/qt.scm b/gnu/packages/qt.scm
index 722448b4e4..cd0b3d6f9d 100644
--- a/gnu/packages/qt.scm
+++ b/gnu/packages/qt.scm
@@ -1443,7 +1443,7 @@ XLSX document format.")
(name "qxlsx-qt5")
(inputs
(list qtbase-5))
- (synopsis "Qt5 build for the qxlsx library.")))
+ (synopsis "Qt5 build for the qxlsx library")))
(define-public qtxmlpatterns
(package (inherit qtsvg-5)
diff --git a/gnu/packages/smalltalk.scm b/gnu/packages/smalltalk.scm
index 88a1bbc2c2..5c5b93236a 100644
--- a/gnu/packages/smalltalk.scm
+++ b/gnu/packages/smalltalk.scm
@@ -115,7 +115,7 @@
(("@LIBC_SO_DIR@") (string-append libc "/lib"))))
#t)))))
(home-page "https://smalltalk.gnu.org/")
- (synopsis "Smalltalk environment")
+ (synopsis "Programming language environment")
(description
"GNU Smalltalk is a free implementation of the Smalltalk language. It
implements the ANSI standard for the language and also includes extra classes
diff --git a/gnu/packages/sugar.scm b/gnu/packages/sugar.scm
index 77008bc078..51f80a58d3 100644
--- a/gnu/packages/sugar.scm
+++ b/gnu/packages/sugar.scm
@@ -184,7 +184,7 @@
pkg-config
python-empy))
(home-page "https://www.sugarlabs.org/")
- (synopsis "Sugar GTK shell")
+ (synopsis "GTK shell")
(description "Sugar is the desktop environment component of a worldwide
effort to provide every child with an equal opportunity for a quality
education. Available in more than twenty-five languages, Sugar Activities are
diff --git a/gnu/packages/terminals.scm b/gnu/packages/terminals.scm
index 3a717114a7..6fb2684326 100644
--- a/gnu/packages/terminals.scm
+++ b/gnu/packages/terminals.scm
@@ -1769,7 +1769,7 @@ and the ability to read and write via stdin and stdout.")
pkg-config))
(inputs
(list dbus dbus-glib gtk+ pcre vte))
- (synopsis "ROXTerm terminal emulator")
+ (synopsis "Terminal emulator")
(description "This package provides a terminal emulator with hyperlink
support. It's based on VTE and aimed at power users.")
(home-page "https://realh.github.io/roxterm/en/index.html")
diff --git a/gnu/packages/virtualization.scm b/gnu/packages/virtualization.scm
index 8db5d6cbd2..ac410d099c 100644
--- a/gnu/packages/virtualization.scm
+++ b/gnu/packages/virtualization.scm
@@ -2769,7 +2769,7 @@ DOS or Microsoft Windows.")
(cross-libc "i686-linux-gnu") ; header files
`(,(cross-libc "i686-linux-gnu") "static")))
(home-page "https://xenproject.org/")
- (synopsis "Xen Virtual Machine Monitor")
+ (synopsis "Hypervisor")
(description "This package provides the Xen Virtual Machine Monitor
which is a hypervisor.")
;; TODO: Some files are licensed differently. List those.
diff --git a/gnu/packages/vpn.scm b/gnu/packages/vpn.scm
index 9648c502cc..0b62e8c7cf 100644
--- a/gnu/packages/vpn.scm
+++ b/gnu/packages/vpn.scm
@@ -1087,7 +1087,7 @@ DNS domain name queries.")
(native-inputs
(list python-pytest python-pytest-mock))
(home-page "https://github.com/albertodonato/sshoot")
- (synopsis "sshuttle VPN session manager")
+ (synopsis "VPN session manager (sshuttle)")
(description "sshoot provides a command-line interface to manage multiple
@command{sshuttle} virtual private networks. It supports flexible profiles
with configuration options for most of @command{sshuttle}’s features.")
diff --git a/gnu/packages/web.scm b/gnu/packages/web.scm
index ccf64d877b..358efba5aa 100644
--- a/gnu/packages/web.scm
+++ b/gnu/packages/web.scm
@@ -8890,7 +8890,7 @@ bookmarks directly. It can also present them in a web interface with
(string-append #$output path))))))))
(inputs (list buku rofi))
(home-page "https://github.com/carnager/buku_run")
- (synopsis "rofi frontend for buku bookmarks manager")
+ (synopsis "@command{rofi} frontend for buku bookmarks manager")
(description
"This package provides a rofi frontend for the buku bookmark manager.")
(license license:gpl3+)))