aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:02:39 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:42 +0200
commit65f881324e5029cc85748d0077374ffb3ab40dee (patch)
tree30287e6fc7cde25fa4bc66e9d20d4b8270dbc290
parentb2ea38c930645526bd5c898ad5316fe117ed9669 (diff)
downloadguix-65f881324e5029cc85748d0077374ffb3ab40dee.tar.gz
guix-65f881324e5029cc85748d0077374ffb3ab40dee.zip
gnu: Add texlive-tagpair.
* gnu/packages/tex.scm (texlive-tagpair): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d33c71240a..4b0fc6a838 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -97346,6 +97346,26 @@ source, by marking pieces of the document with tags and specifying which
marked pieces to include or exclude.")
(license license:lppl1.3+)))
+(define-public texlive-tagpair
+ (package
+ (name "texlive-tagpair")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tagpair/" "tex/latex/tagpair/")
+ (base32
+ "1pw5dip8p38djkksa7c11mzqvhglppy6n0zyv54zqrsd1fwjqwll")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tagpair")
+ (synopsis
+ "Word-by-word glosses, translations, and bibliographic attributions")
+ (description
+ "This package provides environments and commands for pairing lines, bottom lines,
+and tagged lines, intended to be used in particular for word-by-word glosses,
+translations, and bibliographic attributions, respectively.")
+ (license license:lppl1.3+)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar