aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 11:59:49 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:28:54 +0200
commit63c498c05b4afc37745b44030275543e73ec7d66 (patch)
treea2dfe7d6e1d18d997ef5453e74a8ef890972a4d2
parent3ed52bed91b7eff6ca59385e329f7095c7474de2 (diff)
downloadguix-63c498c05b4afc37745b44030275543e73ec7d66.tar.gz
guix-63c498c05b4afc37745b44030275543e73ec7d66.zip
gnu: Add texlive-courierten.
* gnu/packages/tex.scm (texlive-courierten): New variable.
-rw-r--r--gnu/packages/tex.scm25
1 files changed, 25 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7e4338fe86..227db3f69d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9104,6 +9104,31 @@ scale factor (in the same way as the @code{helvet} package for Helvetica works
for sans serif).")
(license license:lppl1.2+)))
+(define-public texlive-courierten
+ (package
+ (name "texlive-courierten")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/courierten/"
+ "fonts/enc/dvips/courierten/"
+ "fonts/map/dvips/courierten/"
+ "fonts/opentype/public/courierten/"
+ "fonts/tfm/public/courierten/"
+ "fonts/type1/public/courierten/"
+ "fonts/vf/public/courierten/"
+ "tex/latex/courierten/")
+ (base32
+ "0xfra9x03zjx7jsk48kj7mmjng3rs45ydj258c4s6inl91m7i9w0")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/courierten")
+ (synopsis "Courier 10 Pitch BT with LaTeX support")
+ (description
+ "This is the font Courier 10 Pitch BT, with LaTeX support and an OpenType
+conversion as well.")
+ (license license:expat)))
+
(define-public texlive-covington
(package
(name "texlive-covington")