aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRicardo Wurmus <rekado@elephly.net>2019-07-13 12:54:50 +0200
committerRicardo Wurmus <rekado@elephly.net>2019-07-24 09:46:44 +0200
commit5f2294843cbf92cf5144423a7206c04af1ae4353 (patch)
tree21031c2bbb1fa055d68e17c0fafbc069e1c88555
parentd7c80395bc54b85f4ba9dd9dded0a81f4aeb612c (diff)
downloadguix-5f2294843cbf92cf5144423a7206c04af1ae4353.tar.gz
guix-5f2294843cbf92cf5144423a7206c04af1ae4353.zip
gnu: Add texlive-hyphen-estonian.
* gnu/packages/tex.scm (texlive-hyphen-estonian): New variable.
-rw-r--r--gnu/packages/tex.scm13
1 files changed, 13 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3888b08090..3a22eb3f90 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -1632,6 +1632,19 @@ American and British English in ASCII encoding.")
Latin 3 and UTF-8 encodings.")
(license license:lppl1.0+)))
+(define-public texlive-hyphen-estonian
+ (package
+ (inherit (texlive-hyphen-package
+ "texlive-hyphen-estonian" "et"
+ (list "/tex/generic/hyph-utf8/patterns/tex/hyph-et.tex")
+ (base32
+ "0idl6xajkkgxqngjn19jcfd29is5rhfn59v0z8h4sv8yjv6k934m")))
+ (synopsis "Hyphenation patterns for Estonian")
+ (description "The package provides hyphenation patterns for Estonian in
+T1/EC and UTF-8 encodings.")
+ ;; Dual licensed under either license.
+ (license (list license:lppl1.3+ license:expat))))
+
(define-public texlive-hyph-utf8
(package
(inherit (simple-texlive-package