aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 21:27:12 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:29 +0200
commit5bd0f0fa8edd8903431869410a532d71ecf39aa1 (patch)
treef4c9976ba858e72c683e7658e1a0314972ab50bb
parenta441624d66ecc1b082d11a75115dfba63a39adad (diff)
downloadguix-5bd0f0fa8edd8903431869410a532d71ecf39aa1.tar.gz
guix-5bd0f0fa8edd8903431869410a532d71ecf39aa1.zip
gnu: Add texlive-biblatex-software.
* gnu/packages/tex.scm (texlive-biblatex-software): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2a9a9ab36c..22d4bbad5e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4473,6 +4473,26 @@ the fields. This list also includes the claves defined with the
Humboldt-Universitat zu Berlin.")
(license license:lppl1.3+)))
+(define-public texlive-biblatex-software
+ (package
+ (name "texlive-biblatex-software")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-software/"
+ "source/latex/biblatex-software/"
+ "tex/latex/biblatex-software/")
+ (base32
+ "0dlinydsrlcw898ccynx76mdv9jsvr4ninsqv2aggmj3g9xripn0")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-software")
+ (synopsis "BibLaTeX stylefiles for software products")
+ (description
+ "This package implements software entry types for BibLaTeX in the form of
+a bibliography style extension. It requires the Biber backend.")
+ (license license:lppl1.3+)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")