aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-04 17:58:21 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-11 14:39:24 +0200
commit58028db67a35aaf86c836d5bddc935ef029857c5 (patch)
tree25bdbfbcd86a348c7ec87e32ccb29c58964ea46f
parent89cb434dae0884b7ddd900f00cc51edf32ad159d (diff)
downloadguix-58028db67a35aaf86c836d5bddc935ef029857c5.tar.gz
guix-58028db67a35aaf86c836d5bddc935ef029857c5.zip
gnu: Add texlive-babel-breton.
* gnu/packages/tex.scm (texlive-babel-breton): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 79f351f876..f925bf6553 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -20191,6 +20191,27 @@ Babel system).")
Bosnian with Babel.")
(license license:lppl1.3+)))
+(define-public texlive-babel-breton
+ (package
+ (name "texlive-babel-breton")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/generic/babel-breton/"
+ "source/generic/babel-breton/"
+ "tex/generic/babel-breton/")
+ (base32
+ "0hvb2qjin8jx4lmw3w2y04jnnnc6w0033kjhgflfyp309dmvhzhl")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/babel-breton")
+ (synopsis "Babel contributed support for Breton")
+ (description
+ "Breton (being, principally, a spoken language) does not have typographic
+rules of its own; this package provides an appropriate selection of French and
+British typographic rules.")
+ (license license:lppl1.3+)))
+
(define-public texlive-babel-english
(package
(name "texlive-babel-english")