aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMaxim Cournoyer <maxim.cournoyer@gmail.com>2024-01-06 13:52:04 -0500
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:44:21 +0200
commit56ef33835586fe3bea7e5e07977454cf74883356 (patch)
treed6ee848894ce00ac869f805fe342df4c4ab37bf3
parent4fd32212a397a96c870699c843ecece93388ab73 (diff)
downloadguix-56ef33835586fe3bea7e5e07977454cf74883356.tar.gz
guix-56ef33835586fe3bea7e5e07977454cf74883356.zip
gnu: libpng: Update to 1.6.39.
* gnu/packages/image.scm (libpng): Update to 1.6.39. Change-Id: Ia851ed5fb00dc8f34e248d2f0020bea06c6e78af
-rw-r--r--gnu/packages/image.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/image.scm b/gnu/packages/image.scm
index 8e79574c43..3a0d490edc 100644
--- a/gnu/packages/image.scm
+++ b/gnu/packages/image.scm
@@ -200,7 +200,7 @@ code is Valgrind-clean and unit tested.")
(define-public libpng
(package
(name "libpng")
- (version "1.6.37") ; Remember to also update libpng-apng if possible!
+ (version "1.6.39") ; Remember to also update libpng-apng if possible!
(source (origin
(method url-fetch)
(uri (list (string-append "mirror://sourceforge/libpng/libpng16/"
@@ -213,7 +213,7 @@ code is Valgrind-clean and unit tested.")
"/libpng16/libpng-" version ".tar.xz")))
(sha256
(base32
- "1jl8in381z0128vgxnvn33nln6hzckl7l7j9nqvkaf1m9n1p0pjh"))))
+ "0dv90dxvmqpk7mbywyjbz8lh08cv4b0ksqp1y62mzvmlf379cihz"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags '("--disable-static")))