aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 11:55:11 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:28:49 +0200
commit5673099e5ac578fe81055278800416a354f93380 (patch)
tree9a704fa5dfab6f9f12d4e15fa11b175ce6dec2cf
parent19714044cac67385c677a7f036dbe6ce76366818 (diff)
downloadguix-5673099e5ac578fe81055278800416a354f93380.tar.gz
guix-5673099e5ac578fe81055278800416a354f93380.zip
gnu: Add texlive-clara.
* gnu/packages/tex.scm (texlive-clara): New variable.
-rw-r--r--gnu/packages/tex.scm30
1 files changed, 30 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 94ccace665..970d889759 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8203,6 +8203,36 @@ the above --- Cyrillic, Greek, Latin-based scripts, Russian and Vietnamese are
supported.")
(license license:gpl2)))
+(define-public texlive-clara
+ (package
+ (name "texlive-clara")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/clara/"
+ "fonts/enc/dvips/clara/"
+ "fonts/map/dvips/clara/"
+ "fonts/opentype/public/clara/"
+ "fonts/tfm/public/clara/"
+ "fonts/type1/public/clara/"
+ "fonts/vf/public/clara/"
+ "tex/latex/clara/")
+ (base32
+ "182iw362irf247frsy0dzrswnh1341jlwrlwhvx1hcrbrvhpbz42")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/clara")
+ (synopsis "Clara serif font family")
+ (description
+ "Clara is a type family created specially by Seamas O Brogain. The
+family includes italic, bold, bold italic, and small capitals, while the
+character set includes (monotonic) Greek, Cyrillic, ogham, phonetic and
+mathematical ranges, scribal abbreviations and other specialist characters.
+The fonts also include some OpenType features (such as ligature substitution,
+small capitals, and old-style numerals) and variant forms for particular
+languages.")
+ (license (list license:silofl1.1 license:gpl2+))))
+
(define-public texlive-clrscode
(package
(name "texlive-clrscode")