aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2023-10-26 00:14:12 +0200
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:00 -0400
commit55cd6b2e3afbe1f0a59395ed4a075bebb2715618 (patch)
tree247ce843c12c79d17a8658d1904c853cf771b3e6
parentff1146fb4f7254a8f644f89d7af6b4b566528603 (diff)
downloadguix-55cd6b2e3afbe1f0a59395ed4a075bebb2715618.tar.gz
guix-55cd6b2e3afbe1f0a59395ed4a075bebb2715618.zip
gnu: linux-libre 6.5: Update to 6.5.9.
* gnu/packages/linux.scm (linux-libre-6.5-version): Update to 6.5.9. (linux-libre-6.5-pristine-source): Update hash. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I498f318d4120217a0c002c88acb20e5eacc0f146
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index cd849af2f2..dd4f069722 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -493,7 +493,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.5-version "6.5.8")
+(define-public linux-libre-6.5-version "6.5.9")
(define-public linux-libre-6.5-gnu-revision "gnu")
(define deblob-scripts-6.5
(linux-libre-deblob-scripts
@@ -503,7 +503,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "132ps1jprxw6kqyscsar38fn7s12kg416mfhz7w702f4ajgq1ndi")))
(define-public linux-libre-6.5-pristine-source
(let ((version linux-libre-6.5-version)
- (hash (base32 "05zpdh4dxaadq52hlczdmwb7bsqfm3q45v7bdqbsmplhgn4wm719")))
+ (hash (base32 "1mcg0lpxr832mwyqlbn0s5gssvsk2nn2xhq9w0qbymizf5j2yrn6")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.5)))