aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:02:11 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:32 +0200
commit5432903137f0607adff5c411eaebe7f5199f5b0e (patch)
tree8332d1ddcf29285f6f6fc88274e490a7b4633f8d
parent66101a7d5087af187ec9694d9f30cbc625f4553e (diff)
downloadguix-5432903137f0607adff5c411eaebe7f5199f5b0e.tar.gz
guix-5432903137f0607adff5c411eaebe7f5199f5b0e.zip
gnu: Add texlive-svgcolor.
* gnu/packages/tex.scm (texlive-svgcolor): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a25e423c76..95350e346d 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -96833,6 +96833,24 @@ commands when the immediately succeeding strings are mathematical in nature.
He does not recommend using them in formal work.")
(license license:lppl1.3c)))
+(define-public texlive-svgcolor
+ (package
+ (name "texlive-svgcolor")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/svgcolor/" "tex/latex/svgcolor/")
+ (base32
+ "1fhgxms95j65mn3q9bj2xckp7gsjza2swwqkvlhzszk5kc2lq0l4")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/svgcolor")
+ (synopsis "Define SVG named colours")
+ (description
+ "The package defines the W3C @acronym{SVG, Scalable Vector Graphics} colour
+names for use with both the @code{color} and PSTricks packages.")
+ (license license:lppl)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar