aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 15:45:08 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:56 +0200
commit53537fd75a07154881e4ee5f5950ceafcfb67f2c (patch)
tree9d497f9ca64b433ff1aeadf05f630f4536246e69
parent3db87db2d85ef180a4901606780ce68b17e222e8 (diff)
downloadguix-53537fd75a07154881e4ee5f5950ceafcfb67f2c.tar.gz
guix-53537fd75a07154881e4ee5f5950ceafcfb67f2c.zip
gnu: Add texlive-bidicontour.
* gnu/packages/tex.scm (texlive-bidicontour): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 28248f2cdf..4117bcf07e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -833,6 +833,26 @@ page, in both LTR and RTL modes. The package only works with @code{xelatex}
format and should be loaded before the @code{bidi} package.")
(license license:lppl1.3+)))
+(define-public texlive-bidicontour
+ (package
+ (name "texlive-bidicontour")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/xelatex/bidicontour/"
+ "tex/xelatex/bidicontour/")
+ (base32
+ "1kiqbn5map3d9bmlvr5cq1snssw44c772xzjp6yyjvg6wg1zy0bn")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/bidicontour")
+ (synopsis "Bidi-aware coloured contour around text")
+ (description
+ "The package is a re-implementation of the @code{contour} package, making
+it Bidi-aware, and adding support of the xdvipdfmx (when the outline option of
+the package is used).")
+ (license license:lppl1.3+)))
+
(define-public texlive-libkpathsea
(package/inherit texlive-bin
(name "texlive-libkpathsea")