aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 14:52:52 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:53 +0200
commit51e6dfb138fb9ce6666ff9b0b1bf8c05cbec9a1f (patch)
treee8c8f3490b263405b2390f7d3475b473c35e77ee
parent8dc9bb02b289943584807686fff5486dddfeed0c (diff)
downloadguix-51e6dfb138fb9ce6666ff9b0b1bf8c05cbec9a1f.tar.gz
guix-51e6dfb138fb9ce6666ff9b0b1bf8c05cbec9a1f.zip
gnu: Add texlive-willowtreebook.
* gnu/packages/tex.scm (texlive-willowtreebook): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 2c489e5e08..63e5299585 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -9404,6 +9404,27 @@ implements an easy to use interface for these symbols.")
(define-deprecated-package texlive-latex-wasysym texlive-wasysym)
+(define-public texlive-willowtreebook
+ (package
+ (name "texlive-willowtreebook")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/willowtreebook/"
+ "tex/latex/willowtreebook/")
+ (base32
+ "1rv6pmyl02fpysviz4mvz9az9bgk96p6s7mbi9ykxxp74xzh8jik")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/willowtreebook")
+ (synopsis "Easy basic book class, built on @code{memoir}")
+ (description
+ "The @code{willowtreebook} class is a simple book class, which the author
+uses for his lecture notes to be found on his web page Benjamin McKay. It
+actually just selects options for the more sophisticated @code{memoir}
+class.")
+ (license license:lppl1.3c)))
+
(define-public texlive-wrapfig
(package
(name "texlive-wrapfig")