aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMark H Weaver <mhw@netris.org>2015-07-01 00:12:02 -0400
committerMark H Weaver <mhw@netris.org>2015-07-01 00:12:39 -0400
commit5135aed92bf750fe61c24d2bd537739cab749444 (patch)
tree5aef625e5357857ff0037f17e662ad677336ab50
parent58c1806908117e6b83eb58dd6702cc889d21c133 (diff)
downloadguix-5135aed92bf750fe61c24d2bd537739cab749444.tar.gz
guix-5135aed92bf750fe61c24d2bd537739cab749444.zip
gnu: linux-libre: Update to 4.1.1.
* gnu/packages/linux.scm (linux-libre): Update to 4.1.1.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 34316d4d9d..289b80ea38 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -210,7 +210,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
#f)))
(define-public linux-libre
- (let* ((version "4.1")
+ (let* ((version "4.1.1")
(build-phase
'(lambda* (#:key system inputs #:allow-other-keys #:rest args)
;; Apply the neat patch.
@@ -283,7 +283,7 @@ for SYSTEM, or #f if there is no configuration for SYSTEM."
(uri (linux-libre-urls version))
(sha256
(base32
- "092kfpch3j6v06vn88rvvdkjhnzbx1w73rh5nbf0n2kx0zmfbcj8"))))
+ "12fdrawzjqhlmjvw79iy9419pf7m3k29xcjri57i4ynaf3yfzkk0"))))
(build-system gnu-build-system)
(native-inputs `(("perl" ,perl)
("bc" ,bc)