aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2025-02-02 17:21:59 -0500
committerLeo Famulari <leo@famulari.name>2025-02-03 16:21:20 -0500
commit4f4ee1ba0096444ce383bcb655af565f373363d9 (patch)
tree35d1dcaf0cbdb18ceb4aedcd9ccba61715f9f2d0
parentc4d1b414938a4d65215da11a0f528bacbade232d (diff)
downloadguix-4f4ee1ba0096444ce383bcb655af565f373363d9.tar.gz
guix-4f4ee1ba0096444ce383bcb655af565f373363d9.zip
gnu: linux-libre: Update to 6.12.12.
* gnu/packages/linux.scm (linux-libre-6.12-version): Update to 6.12.12. (linux-libre-6.12-pristine-source): Update hash. Change-Id: I88fe45f71455e08e100bfe800ec415f2e6566616
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index a3d02cf025..8e6cd65f86 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -513,7 +513,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-6.12-version "6.12.11")
+(define-public linux-libre-6.12-version "6.12.12")
(define-public linux-libre-6.12-gnu-revision "gnu")
(define deblob-scripts-6.12
(linux-libre-deblob-scripts
@@ -523,7 +523,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0jwnb1pd8ayfkck3sw3jjlsg7gayig0ymiay53mg7qchhycih8xs")))
(define-public linux-libre-6.12-pristine-source
(let ((version linux-libre-6.12-version)
- (hash (base32 "0jgczvy1kr55s4bs8n2vmxnxnfvp5rkm4yd54gqm78c7ppyp4la7")))
+ (hash (base32 "1zwfw3lci3ihandx2cpq3h12x7l94jzr4xkd5lzkn1ppgv8l52g9")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.12)))