aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2015-11-17 00:46:21 +0200
committerEfraim Flashner <efraim@flashner.co.il>2015-11-17 00:46:21 +0200
commit4ca02340691624316330619fc6fec5a5e68e00b7 (patch)
tree5143dc84ed3e107474a7eff542a758cec5f57618
parent9832ecf09a87bf5e4dcedba0ac2cd1df89c3b361 (diff)
downloadguix-4ca02340691624316330619fc6fec5a5e68e00b7.tar.gz
guix-4ca02340691624316330619fc6fec5a5e68e00b7.zip
gnu: wget: Update to 1.17.
* gnu/packages/wget.scm (wget): Update to 1.17.
-rw-r--r--gnu/packages/wget.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/gnu/packages/wget.scm b/gnu/packages/wget.scm
index f4ccb66d91..2a4ae8aed7 100644
--- a/gnu/packages/wget.scm
+++ b/gnu/packages/wget.scm
@@ -1,6 +1,7 @@
;;; GNU Guix --- Functional package management for GNU
;;; Copyright © 2012 Nikita Karetnikov <nikita@karetnikov.org>
;;; Copyright © 2014, 2015 Ludovic Courtès <ludo@gnu.org>
+;;; Copyright © 2015 Efraim Flashner <efraim@flashner.co.il>
;;;
;;; This file is part of GNU Guix.
;;;
@@ -32,7 +33,7 @@
(define-public wget
(package
(name "wget")
- (version "1.16.3")
+ (version "1.17")
(source
(origin
(method url-fetch)
@@ -40,7 +41,7 @@
version ".tar.xz"))
(sha256
(base32
- "0dzv5xf9qxc2bp4cyifmaghh3h464wbm73xiwcrvckf1ynqbgxv7"))))
+ "11xvs919a8xr595hs6hk323rkk7yshyfdfyfdhlahagkrcxdcsdx"))))
(build-system gnu-build-system)
(inputs
`(("gnutls" ,gnutls)
t/pages.c \\\\") "\\")) #t))) ,@(if (any (cute string-prefix? <> (or (%current-target-system) (%current-system))) '("x64_64" "i686")) ;; Transparent huge pages are only enabled by default on Intel processors '() '(#:configure-flags (list "--disable-thp"))))) (inputs `(("perl" ,perl))) (home-page "http://jemalloc.net/") (synopsis "General-purpose scalable concurrent malloc implementation") (description "This library providing a malloc(3) implementation that emphasizes fragmentation avoidance and scalable concurrency support.") (license bsd-2))) (define-public jemalloc-4.5.0 (package (inherit jemalloc) (version "4.5.0") (source (origin (method url-fetch) (uri (string-append "https://github.com/jemalloc/jemalloc/releases/download/" version "/jemalloc-" version ".tar.bz2")) (sha256 (base32 "10373xhpc10pgmai9fkc1z0rs029qlcb3c0qfnvkbwdlcibdh2cl")))) (inputs '())))