aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-18 12:22:58 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:42 +0200
commit4bf771bce92f100470492a11b452ac406125e1ec (patch)
tree822147abf9c0fa19e916c8ba52f7ec486febcead
parentc9d40c41f6136c1f9eb4e917f9cdc7d1f010067b (diff)
downloadguix-4bf771bce92f100470492a11b452ac406125e1ec.tar.gz
guix-4bf771bce92f100470492a11b452ac406125e1ec.zip
gnu: Add texlive-jneurosci.
* gnu/packages/tex.scm (texlive-jneurosci): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c83713f1f0..3827212db0 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -10826,6 +10826,28 @@ package is a close relative of @code{apalike.sty} in the BibTeX distribution;
it features author-date references.")
(license license:knuth)))
+(define-public texlive-jneurosci
+ (package
+ (name "texlive-jneurosci")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "bibtex/bst/jneurosci/"
+ "doc/latex/jneurosci/"
+ "tex/latex/jneurosci/")
+ (base32
+ "1y010df0hxqsjb1q571z4s3vnz2q03l2n4lycg6z89b2yyvdplsv")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/jneurosci")
+ (synopsis "BibTeX style for the @emph{Journal of Neuroscience}")
+ (description
+ "This is a slightly modified version of the @code{namedplus} style, which
+fully conforms with the @emph{Journal of Neuroscience} citation style. It
+should be characterised as an author-date citation style; a BibTeX style and
+a LaTeX package are provided.")
+ (license license:lppl)))
+
(define-public texlive-jupynotex
(package
(name "texlive-jupynotex")