aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 09:34:29 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 09:48:37 +0200
commit4a056ade5b59c15e69eaf12669ad5d793bf9b127 (patch)
treec891acd05a1c0ee9377f16b54f04657a283da74f
parent2faff99a870070e7b3156583ca93d1a77ab9ecbd (diff)
downloadguix-4a056ade5b59c15e69eaf12669ad5d793bf9b127.tar.gz
guix-4a056ade5b59c15e69eaf12669ad5d793bf9b127.zip
gnu: Add texlive-leadsheets.
* gnu/packages/tex.scm (texlive-leadsheets): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3a75138074..d4077bee33 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8268,6 +8268,25 @@ Interlingua that can be used as a dummy text: @emph{Fundamento de
intelligentia}.")
(license license:public-domain)))
+(define-public texlive-leadsheets
+ (package
+ (name "texlive-leadsheets")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/leadsheets/"
+ "tex/latex/leadsheets/")
+ (base32
+ "12aly170pf10dw82i6rykiaxl9r5mmva7kvkhlywir4s6gx07gjc")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/leadsheets")
+ (synopsis "Typesetting leadsheets and songbooks")
+ (description
+ "This LaTeX package offers support for typesetting simple leadsheets of
+songs, i.e., song lyrics and the corresponding chords.")
+ (license license:lppl1.3+)))
+
(define-public texlive-ledmac
(package
(name "texlive-ledmac")