aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 09:11:21 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:17:27 +0200
commit46b9175c2f99a69328765c776c7844ed73d3a8cc (patch)
treed87a62642cfcf9f39826f1c71b21dbba54f14998
parent2586840d5fefbe3436813cd497d704fb415f6d15 (diff)
downloadguix-46b9175c2f99a69328765c776c7844ed73d3a8cc.tar.gz
guix-46b9175c2f99a69328765c776c7844ed73d3a8cc.zip
gnu: Add texlive-nndraw.
* gnu/packages/tex.scm (texlive-nndraw): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index bd0f9c72f6..07e43054f7 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2872,6 +2872,25 @@ designed for neural network diagrams.")
intervals on the number line.")
(license license:lppl1.3c)))
+(define-public texlive-nndraw
+ (package
+ (name "texlive-nndraw")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/nndraw/" "source/latex/nndraw/"
+ "tex/latex/nndraw/")
+ (base32
+ "08mhl61b2fzsnfz6ldrlz9m5s37w2c4wml8gpd2f4wc9rjag68l4")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/nndraw")
+ (synopsis "Draw neural networks")
+ (description
+ "With this package you can create fully connected neural networks in
+a simple and efficient way.")
+ (license license:lppl1.3+)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")