aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2024-03-27 10:26:58 +0100
committerLudovic Courtès <ludo@gnu.org>2024-08-31 10:45:00 +0200
commit3a869c965a3238cb89cc28f378fdf3a50d687552 (patch)
tree714898f5f40fbe940624816b474e412359d4daab
parentf44c312e2139887103b9bbd07d2d9034f150acd0 (diff)
downloadguix-3a869c965a3238cb89cc28f378fdf3a50d687552.tar.gz
guix-3a869c965a3238cb89cc28f378fdf3a50d687552.zip
gnu: enchant: Add Nuspell support.
* gnu/packages/enchant.scm (enchant)[inputs]: Add NUSPELL. Change-Id: I60d70e6b6e4952722559848f715fc68dcf3e11f4 Reviewed-by: Maxim Cournoyer <maxim.cournoyer@gmail.com>
-rw-r--r--gnu/packages/enchant.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/gnu/packages/enchant.scm b/gnu/packages/enchant.scm
index f0594ef828..01353c0dc7 100644
--- a/gnu/packages/enchant.scm
+++ b/gnu/packages/enchant.scm
@@ -90,7 +90,7 @@ dictionaries.")
;; Tests require a relocatable build.
"--enable-relocatable")))
(inputs
- (list aspell hunspell))
+ (list aspell hunspell nuspell))
(propagated-inputs
;; Required by enchant.pc.
(list glib))