aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:00:03 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:05:45 +0200
commit3a11b32abfd2cb915d56c3712667f77435fecf4a (patch)
tree198b42335d9065183b5f669f6b28bc7e599b1e16
parenta27626ce282064d37b2b8e362fd799ec87bf4368 (diff)
downloadguix-3a11b32abfd2cb915d56c3712667f77435fecf4a.tar.gz
guix-3a11b32abfd2cb915d56c3712667f77435fecf4a.zip
gnu: Add texlive-roundbox.
* gnu/packages/tex.scm (texlive-roundbox): New variable.
-rw-r--r--gnu/packages/tex.scm18
1 files changed, 18 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 85f86867b1..7e7fe3b568 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -94288,6 +94288,24 @@ exercises and solutions: using the package, you can print the exercise text
normally and the solutions rotated.")
(license license:lppl)))
+(define-public texlive-roundbox
+ (package
+ (name "texlive-roundbox")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/roundbox/" "tex/latex/roundbox/")
+ (base32
+ "1pyxk774xpl88pqjd1jg17cv06ipvv0injkhvf96ziz6mkranjzw")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/roundbox")
+ (synopsis "Round boxes in LaTeX")
+ (description
+ "This package implements a command @code{\\roundbox} that can be used, in LaTeX,
+for producing boxes, framed with rounded corners.")
+ (license license:lppl1.3+)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar