aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:14:55 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:03 +0200
commit399432b3d801a833fc96d008cf731f2be85550a4 (patch)
tree04df3725d4bcb6b6a8d327689838ab334fea51e8
parent875c58be7714b6f54aa545fd86a6fdc1a1f75368 (diff)
downloadguix-399432b3d801a833fc96d008cf731f2be85550a4.tar.gz
guix-399432b3d801a833fc96d008cf731f2be85550a4.zip
gnu: Add texlive-esvect.
* gnu/packages/tex.scm (texlive-esvect): New variable.
-rw-r--r--gnu/packages/tex.scm27
1 files changed, 27 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 048c663223..2b2612eafc 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -11467,6 +11467,33 @@ allow their use as @code{calligraphic}, @code{fraktur} and
@code{double-struck} (blackboard bold) in maths mode.")
(license license:silofl1.1)))
+(define-public texlive-esvect
+ (package
+ (name "texlive-esvect")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/esvect/"
+ "fonts/map/dvips/esvect/"
+ "fonts/source/public/esvect/"
+ "fonts/tfm/public/esvect/"
+ "fonts/type1/public/esvect/"
+ "source/latex/esvect/"
+ "tex/latex/esvect/")
+ (base32
+ "15sr1rm86aamfy186v2zvvcjsw5rhcq6ph5ckpfn275vjp3fazrf")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (native-inputs (list texlive-metafont))
+ (home-page "https://ctan.org/pkg/esvect")
+ (synopsis "Vector arrows")
+ (description
+ "This package can be used to write vectors using an arrow which differs
+from the Computer Modern one. You have the choice between several kinds of
+arrows. The package consists of the relevant Metafont code and a package to
+use it.")
+ (license license:gpl3+)))
+
(define-public texlive-euclideangeometry
(package
(name "texlive-euclideangeometry")