aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 15:50:18 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:59 +0200
commit388d0c14391dbf5345c292a51a06241bcdc59042 (patch)
treecd7a8095ec3370e6dc0db6e99e0e960fc99a8a77
parent6e33208a28dd6edf284d22d35df13b6065fe5dc0 (diff)
downloadguix-388d0c14391dbf5345c292a51a06241bcdc59042.tar.gz
guix-388d0c14391dbf5345c292a51a06241bcdc59042.zip
gnu: Add texlive-na-position.
* gnu/packages/tex.scm (texlive-na-position): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index dda8135b2e..90de5ccc92 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -6248,6 +6248,28 @@ trees. One command and several parameters to control the output are
provided.")
(license license:lppl1.3+)))
+(define-public texlive-na-position
+ (package
+ (name "texlive-na-position")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/xelatex/na-position/"
+ "tex/xelatex/na-position/")
+ (base32
+ "0rp1css44sl6j762kfwzq53k6690djgag6yc85dd9134i837gvqr")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/na-position")
+ (synopsis
+ "Tables of relative positions of curves, asymptotes, tangents in Arabic documents")
+ (description
+ "This package facilitates, in most cases, the creation of tables of
+relative positions of a curve and its asymptote, or a curve and a tangent in
+one of its points. This package has to be used with @code{polyglossia} and
+XeLaTeX to produce documents in Arabic.")
+ (license license:lppl)))
+
(define-public texlive-natbib
(package
(name "texlive-natbib")