aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:21:26 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:10 +0200
commit38865f2f7da24dfa73442cfb84a9cd0d05270e04 (patch)
tree4095dd8a2e2182078062f963393e7c06babaf268
parent6247e26be58e404b4e039e996823470d5104e36b (diff)
downloadguix-38865f2f7da24dfa73442cfb84a9cd0d05270e04.tar.gz
guix-38865f2f7da24dfa73442cfb84a9cd0d05270e04.zip
gnu: Add texlive-gfscomplutum.
* gnu/packages/tex.scm (texlive-gfscomplutum): New variable.
-rw-r--r--gnu/packages/tex.scm29
1 files changed, 29 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index cdc02c8f97..c3b1fa0b21 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -13012,6 +13012,35 @@ encodings. The fonts themselves are provided in Adobe Type 1 and OpenType
formats.")
(license license:silofl1.1)))
+(define-public texlive-gfscomplutum
+ (package
+ (name "texlive-gfscomplutum")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/gfscomplutum/"
+ "fonts/afm/public/gfscomplutum/"
+ "fonts/enc/dvips/gfscomplutum/"
+ "fonts/map/dvips/gfscomplutum/"
+ "fonts/opentype/public/gfscomplutum/"
+ "fonts/tfm/public/gfscomplutum/"
+ "fonts/type1/public/gfscomplutum/"
+ "fonts/vf/public/gfscomplutum/"
+ "tex/latex/gfscomplutum/")
+ (base32
+ "018hpaijnky23brhqmqsq2zm7h5w4y42vdfawba62qlz5m1zijn1")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/gfscomplutum")
+ (synopsis "Greek font with a long history")
+ (description
+ "GFS Complutum derives from a minuscule-only font cut in the 16th
+century. An unsatisfactory set of majuscules were added in the early 20th
+century, but its author died before he could complete the revival of the font.
+The Greek Font Society has released this version, which has a new set of
+majuscules.")
+ (license license:silofl1.1)))
+
(define-public texlive-ghab
(package
(name "texlive-ghab")