aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-11-01 23:44:49 +0100
committerLeo Famulari <leo@famulari.name>2024-11-05 14:27:08 -0500
commit3376be05c736f4f4ee07a2ec0080cc7a5008dd60 (patch)
treeefe5793baed108b63b8e0cca901f95e7da2871e5
parent7b33cf568d4a32d9ab0f67867999c58970aabb05 (diff)
downloadguix-3376be05c736f4f4ee07a2ec0080cc7a5008dd60.tar.gz
guix-3376be05c736f4f4ee07a2ec0080cc7a5008dd60.zip
gnu: linux-libre 6.6: Update to 6.6.59.
* gnu/packages/linux.scm (linux-libre-6.6-version): Update to 6.6.59. (linux-libre-6.6-pristine-source): Update hash. Change-Id: I912018083233a3318dd514bedd048548f88a804b Signed-off-by: Leo Famulari <leo@famulari.name>
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 3079ddad88..568c263c5b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -546,7 +546,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; Here are the support timelines:
;; <https://www.kernel.org/category/releases.html>
-(define-public linux-libre-6.6-version "6.6.58")
+(define-public linux-libre-6.6-version "6.6.59")
(define-public linux-libre-6.6-gnu-revision "gnu")
(define deblob-scripts-6.6
(linux-libre-deblob-scripts
@@ -556,7 +556,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1x3455v7sfzakq99ydifh65yzvjzrw06p2lchwb6902yzqbnh786")))
(define-public linux-libre-6.6-pristine-source
(let ((version linux-libre-6.6-version)
- (hash (base32 "1nwrd017l5m4w12yrcf31y3g0l9xqm5b0fzcqdgan3ypi3jq3pz7")))
+ (hash (base32 "0vd76ccd4li4wsg04gc4nai9f4y1nknz967qby0i53y0v046hq93")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.6)))