aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 18:57:00 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-16 19:14:31 +0200
commit335f7d069765e5ec34dfff148abeccac86c54f70 (patch)
treed58d816c3ad42eec7402fdaf937fbddc6391fc90
parent9bb94927641ba0a6ab496973150ceb50d8402405 (diff)
downloadguix-335f7d069765e5ec34dfff148abeccac86c54f70.tar.gz
guix-335f7d069765e5ec34dfff148abeccac86c54f70.zip
gnu: Add texlive-kotex-utf.
* gnu/packages/tex.scm (texlive-kotex-utf): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 40c569f1d5..d593c0a635 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -7113,6 +7113,26 @@ of the Korean language, using Plain TeX. Korean text should be encoded in
UTF-8.")
(license license:lppl1.3c)))
+(define-public texlive-kotex-utf
+ (package
+ (name "texlive-kotex-utf")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/kotex-utf/"
+ "tex/latex/kotex-utf/")
+ (base32
+ "1l3hlav7fihws2ly49fn994sc7mjcdwk3zp4xhkgvm0mqjbxzxzz")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (propagated-inputs (list texlive-cjk-ko))
+ (home-page "https://ctan.org/pkg/kotex-utf")
+ (synopsis "Typeset Hangul, coded in UTF-8")
+ (description
+ "The package typesets Hangul, which is the native alphabet of the Korean
+language; input Korean text should be encoded in UTF-8.")
+ (license license:lppl1.3c)))
+
(define-public texlive-knuth-errata
(package
(name "texlive-knuth-errata")