aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:23:23 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:17:41 +0200
commit3206a4424c87d34839176e16adbdf1a2d93620d1 (patch)
tree4c416198e6f8c2207c8872ee7a665026e98bd8f5
parent19d9f989491243e47a0ccd977a4673f488aa39d5 (diff)
downloadguix-3206a4424c87d34839176e16adbdf1a2d93620d1.tar.gz
guix-3206a4424c87d34839176e16adbdf1a2d93620d1.zip
gnu: Add texlive-reotex.
* gnu/packages/tex.scm (texlive-reotex): New variable.
-rw-r--r--gnu/packages/tex.scm17
1 files changed, 17 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 48bc3e24f0..f1aaf4277e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3695,6 +3695,23 @@ steps can be customized in various ways.")
"This LaTeX package makes @code{\\hat} put real hats on symbols.")
(license license:expat)))
+(define-public texlive-reotex
+ (package
+ (name "texlive-reotex")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/reotex/" "tex/latex/reotex/")
+ (base32
+ "1hcjk3nms2gg1h99mxnivb5n3382yq92c578mw0pxbwi0f67z3iw")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/reotex")
+ (synopsis "Draw Reo Channels and Circuits")
+ (description
+ "The package defines macros and other utilities to design Reo Circuits.")
+ (license license:lppl)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")