aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 21:14:16 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:26 +0200
commit2c6a19fc2e6c9d8c0a1761fa3bd3986804ae15e4 (patch)
treeebbb689c919b377b6425b0b10c72d2c16357f781
parent5e121d6c280cd86633dd6c22c67f3a0c7dbeea5a (diff)
downloadguix-2c6a19fc2e6c9d8c0a1761fa3bd3986804ae15e4.tar.gz
guix-2c6a19fc2e6c9d8c0a1761fa3bd3986804ae15e4.zip
gnu: Add texlive-biblatex-musuos.
* gnu/packages/tex.scm (texlive-biblatex-musuos): New variable.
-rw-r--r--gnu/packages/tex.scm38
1 files changed, 38 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 9c657dc488..1d6dbd0ad5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4160,6 +4160,44 @@ It requires the use of the multiscript version of Biber (biber-ms).")
multiple sources.")
(license license:lppl1.3+)))
+(define-public texlive-biblatex-musuos
+ (package
+ (name "texlive-biblatex-musuos")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-musuos/"
+ "tex/latex/biblatex-musuos/")
+ (base32
+ "0iqp02yk8b9s18k8v78q2y5g507fsh2zk68dj0yc77gwa6gsmrmh")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-musuos")
+ (synopsis "BibLaTeX style for citations in @file{musuos.cls}")
+ (description
+ "The style is designed for use with the musuos class, but it should be
+usable with other classes, too.")
+ (license license:lppl)))
+
+(define-public texlive-biblatex-nature
+ (package
+ (name "texlive-biblatex-nature")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-nature/"
+ "tex/latex/biblatex-nature/")
+ (base32
+ "1bpgcwpd8sw28dn7q8bkxpnpqb741216gaasvqdpah9kj53zfypg")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-nature")
+ (synopsis "BibLaTeX support for @emph{Nature}")
+ (description
+ "The bundle offers styles that allow authors to use BibLaTeX when
+preparing papers for submission to the journal @emph{Nature}.")
+ (license license:lppl1.3c)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")