aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-06-19 15:49:11 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:15:58 +0200
commit2ac3526bdf2dc43e9b35b404878350f82c823063 (patch)
tree12edd2bf3383507968402b68249db27d3ccba294
parent01803f0809a258043665ecc4d5e665d0f08c26a7 (diff)
downloadguix-2ac3526bdf2dc43e9b35b404878350f82c823063.tar.gz
guix-2ac3526bdf2dc43e9b35b404878350f82c823063.zip
gnu: Add texlive-fontbook.
* gnu/packages/tex.scm (texlive-fontbook): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 525855fcd9..21805a5dfe 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5634,6 +5634,26 @@ accessed. Other features of the package include activating and deactivating
hanging punctuation, and support for special Unicode characters.")
(license license:cc-by-sa4.0)))
+(define-public texlive-fontbook
+ (package
+ (name "texlive-fontbook")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/xelatex/fontbook/"
+ "source/xelatex/fontbook/"
+ "tex/xelatex/fontbook/")
+ (base32
+ "1n5yn6rgndk0yr91bhglby9nr5mifgfi895klvsixmxc0k5bqp97")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/fontbook")
+ (synopsis "Generate a font book")
+ (description
+ "The package provides a means of producing a book of font samples (for
+evaluation, etc.).")
+ (license license:lppl1.3+)))
+
(define-public texlive-garrigues
(package
(name "texlive-garrigues")