aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:01:12 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:06:11 +0200
commit293f2c7872feaabda90c2a30fe67f7372a9a0348 (patch)
tree973729ecb74a0ea07ba9bb403074d040f9bed0f5
parenta4f317a174668aaa7d0e69a2422a124fff74a568 (diff)
downloadguix-293f2c7872feaabda90c2a30fe67f7372a9a0348.tar.gz
guix-293f2c7872feaabda90c2a30fe67f7372a9a0348.zip
gnu: Add texlive-simpleinvoice.
* gnu/packages/tex.scm (texlive-simpleinvoice): New variable.
-rw-r--r--gnu/packages/tex.scm21
1 files changed, 21 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 7b75263dd5..ba2bfb3b34 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -95715,6 +95715,27 @@ things may be placed.")
(renamed to avoid the existing @code{cv} package).")
(license license:lppl)))
+(define-public texlive-simpleinvoice
+ (package
+ (name "texlive-simpleinvoice")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/simpleinvoice/"
+ "tex/latex/simpleinvoice/")
+ (base32
+ "02rni033d2ighbc3s165blqpsxzxqz4sfvlnc7h4820l5583nvfr")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/simpleinvoice")
+ (synopsis "Easy typesetting of invoices")
+ (description
+ "This package lets you easily typeset professional-looking invoices. The user
+specifies the content of the invoice by different @code{\\setPROPERTY}
+commands, and an invoice is generated automatically with the
+@code{\\makeinvoice} command.")
+ (license license:gpl3)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar