aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSharlatan Hellseher <sharlatanus@gmail.com>2024-11-05 12:29:41 +0000
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-13 20:19:00 +0000
commit2561feb32f3d1d4d01ac9b0b6ca2f8f92ae9eca2 (patch)
treecdd4725dc05b42d19966dcf1c80e87e818780707
parenta9199fed6b0d385813975810997af067fd68ba9f (diff)
downloadguix-2561feb32f3d1d4d01ac9b0b6ca2f8f92ae9eca2.tar.gz
guix-2561feb32f3d1d4d01ac9b0b6ca2f8f92ae9eca2.zip
gnu: python-daft: Adjust inputs.
* gnu/packages/python-xyz.scm (python-daft) [native-inputs]: Add python-setuptools and python-wheel. Change-Id: Icd587c78f8b138fddef4a36e5f05a7a559931f11
-rw-r--r--gnu/packages/python-xyz.scm5
1 files changed, 4 insertions, 1 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 126cc5f715..5e21b6cfde 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -5192,8 +5192,11 @@ Cython for speed.")
" and not test_thick_lines[png]"
" and not test_weaklensing[png]"
" and not test_wordy[png]"))))
+ (native-inputs
+ (list python-pytest
+ python-setuptools
+ python-wheel))
(propagated-inputs (list python-matplotlib python-numpy))
- (native-inputs (list python-pytest))
(home-page "https://docs.daft-pgm.org/")
(synopsis "PGM rendering library")
(description "Daft is a Python package that uses matplotlib to