aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 23:51:35 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-19 20:33:31 +0200
commit215f41cc3477d9a5f12b5eca841690d7a9907e0a (patch)
treeb954469671f49057ea40e9cab74faa1509d1762e
parentdad0d5b2c6306cc704b3ae2d2c4036e4986b6f49 (diff)
downloadguix-215f41cc3477d9a5f12b5eca841690d7a9907e0a.tar.gz
guix-215f41cc3477d9a5f12b5eca841690d7a9907e0a.zip
gnu: Add texlive-biblatex-vancouver.
* gnu/packages/tex.scm (texlive-biblatex-vancouver): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index a57b3545b4..9a75749cc5 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -4638,6 +4638,25 @@ text]@{key@}}. The package corrects this problem.")
Unified Stylesheet for Linguistics Journals.")
(license license:lppl1.3c)))
+(define-public texlive-biblatex-vancouver
+ (package
+ (name "texlive-biblatex-vancouver")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/biblatex-vancouver/"
+ "tex/latex/biblatex-vancouver/")
+ (base32
+ "1sji214mi5garp5h3if1fh1rvck573cxg61rgdlyy543883nrxv7")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/biblatex-vancouver")
+ (synopsis "Vancouver style for BibLaTeX")
+ (description
+ "This package provides the Vancouver reference style for BibLaTeX. It is
+based on the @code{numeric} style and requires Biber.")
+ (license license:gpl3+)))
+
(define-public texlive-bibleref
(package
(name "texlive-bibleref")