aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:23:32 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:12 +0200
commit1bef429b179c3eae4f0bbaebc23d730b87dbe9df (patch)
tree8b594dac192bc580db3c9734f2f2a865402f33f8
parent820ba95c7315467722818a2a75d8ea87e9789ab4 (diff)
downloadguix-1bef429b179c3eae4f0bbaebc23d730b87dbe9df.tar.gz
guix-1bef429b179c3eae4f0bbaebc23d730b87dbe9df.zip
gnu: Add texlive-greenpoint.
* gnu/packages/tex.scm (texlive-greenpoint): New variable.
-rw-r--r--gnu/packages/tex.scm23
1 files changed, 23 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index d5e1b007a8..e99e19d94c 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -13494,6 +13494,29 @@ The package also provides an interface to control various settings including
algorithm parameters.")
(license license:expat)))
+(define-public texlive-greenpoint
+ (package
+ (name "texlive-greenpoint")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/greenpoint/"
+ "fonts/source/public/greenpoint/"
+ "fonts/tfm/public/greenpoint/")
+ (base32
+ "1y5an7lgx975ppb8s1abx494s4m115k137f82hy08iwdx9l1plj5")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (native-inputs (list texlive-metafont))
+ (home-page "https://ctan.org/pkg/greenpoint")
+ (synopsis "Green Point logo")
+ (description
+ "This package provides a Metafont-implementation of the logo commonly
+known as @emph{Der Grune Punkt} (``The Green Point''). In Austria, it can be
+found on nearly every bottle. It should not be confused with the Recycle
+logo.")
+ (license license:gpl3+)))
+
(define-public texlive-gregoriotex
(package
(name "texlive-gregoriotex")