aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:10:56 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-17 15:45:54 +0200
commit1bb891fce04cdd444bd8cdd9f00002f0d1576d03 (patch)
tree2dee1e6770a373cce0b9227405ff6ca3af732d35
parent222f7d506041b06fe4f90b1dbbdadd11a037a01b (diff)
downloadguix-1bb891fce04cdd444bd8cdd9f00002f0d1576d03.tar.gz
guix-1bb891fce04cdd444bd8cdd9f00002f0d1576d03.zip
gnu: Add texlive-jigsaw.
* gnu/packages/tex.scm (texlive-jigsaw): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 1f9c41109b..7c9d853594 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -8036,6 +8036,25 @@ format, which is a subset of the ZVP format.
@end itemize")
(license license:expat)))
+(define-public texlive-jigsaw
+ (package
+ (name "texlive-jigsaw")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/jigsaw/" "tex/latex/jigsaw/")
+ (base32
+ "0qpbsff6saxv2qp4fzyqrprxjy2434ylm11snyc3d59imdmksq0b")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/jigsaw")
+ (synopsis "Draw jigsaw pieces with TikZ")
+ (description
+ "This is a small LaTeX package to draw jigsaw pieces with TikZ. It is
+possible to draw individual pieces and adjust their shape, create tile
+patterns or automatically generate complete jigsaws.")
+ (license license:lppl1.3c)))
+
(define-public texlive-jkmath
(package
(name "texlive-jkmath")