aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 09:17:51 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:17:33 +0200
commit1b44c450c4ef01346335d58efc4a65fad044d312 (patch)
treeb298e6edabbb04077d3df47e18ff7f6a15124d3a
parentf5993cfec7768933810bf0be99f82bb126f0c419 (diff)
downloadguix-1b44c450c4ef01346335d58efc4a65fad044d312.tar.gz
guix-1b44c450c4ef01346335d58efc4a65fad044d312.zip
gnu: Add texlive-pgfornament.
* gnu/packages/tex.scm (texlive-pgfornament): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8cc638cfdb..b5432616c1 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3224,6 +3224,28 @@ multiple physical pages, for example as for arranging pages to make
booklets.")
(license license:lppl1.3c)))
+(define-public texlive-pgfornament
+ (package
+ (name "texlive-pgfornament")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/pgfornament/"
+ "tex/generic/pgfornament/am/"
+ "tex/generic/pgfornament/pgfhan/"
+ "tex/generic/pgfornament/vectorian/"
+ "tex/latex/pgfornament/")
+ (base32
+ "02fmyyp1hgasa8k6v0nkdvdmqfbiscyyk3hpqg63b5956ksgap21")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pgfornament")
+ (synopsis "Drawing of vectorian ornaments with PGF/TikZ")
+ (description
+ "This package allows the drawing of vectorian ornaments (196) with
+PGF/TikZ.")
+ (license license:lppl1.3+)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")