aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-13 10:47:51 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-18 18:18:05 +0200
commit15c3f3f6e3d95153fab6a279be5523596ba6d4b9 (patch)
tree4c2e728ac8ace2af8611c422e11ca82974a56dab
parent3251b54d522c541083034500c47834d8a2fa32b5 (diff)
downloadguix-15c3f3f6e3d95153fab6a279be5523596ba6d4b9.tar.gz
guix-15c3f3f6e3d95153fab6a279be5523596ba6d4b9.zip
gnu: Add texlive-tikzsymbols.
* gnu/packages/tex.scm (texlive-tikzsymbols): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 8f0df0db52..d3970706ef 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -5243,6 +5243,25 @@ spacing and layout of the poster is to a large extent automated.")
PGFPlots to a given width or height without changing the text size.")
(license license:lppl1.3+)))
+(define-public texlive-tikzsymbols
+ (package
+ (name "texlive-tikzsymbols")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/tikzsymbols/"
+ "source/latex/tikzsymbols/"
+ "tex/latex/tikzsymbols/")
+ (base32
+ "0q19w9adpfxrsh7jmf4qpjarhgb4wng66kjkmalcxijd99kxbkhk")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/tikzsymbols")
+ (synopsis "Some symbols created using TikZ")
+ (description
+ "The package provides various emoticons, cooking symbols and trees.")
+ (license license:lppl1.3c)))
+
(define-public texlive-amiri
(package
(name "texlive-amiri")