aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-29 16:00:21 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-31 22:05:52 +0200
commit15697b794ef9afca5899c57d07be53824021e0fc (patch)
treef07b32ccbfb69748c7b2164a9d7dd791095b5270
parent03d59679f3e6b9f6ffe05cbe6ae912c93b306421 (diff)
downloadguix-15697b794ef9afca5899c57d07be53824021e0fc.tar.gz
guix-15697b794ef9afca5899c57d07be53824021e0fc.zip
gnu: Add texlive-scanpages.
* gnu/packages/tex.scm (texlive-scanpages): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3ad56b48c4..f98700a17e 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -94634,6 +94634,28 @@ aspect ratio, which are often used to preserve legibility or for the sake of
general appearance.")
(license license:lppl1.3+)))
+(define-public texlive-scanpages
+ (package
+ (name "texlive-scanpages")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/latex/scanpages/"
+ "fonts/map/dvips/scanpages/"
+ "fonts/tfm/public/scanpages/"
+ "fonts/type1/public/scanpages/"
+ "tex/latex/scanpages/")
+ (base32
+ "1a94fvacp5hqkz5f0wkshhjlnv97b2nqvm49fc93hylkgvi9pqym")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/scanpages")
+ (synopsis "Support importing and embellishing scanned documents")
+ (description
+ "The bundle provides support for the process of creating documents based on
+pre-TeX-era material that is available as scanned pages, only.")
+ (license license:lppl1.3+)))
+
;;;
;;; Avoid adding new packages to the end of this file. To reduce the chances
;;; of a merge conflict, place them above by existing packages with similar