aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Graves <ngraves@ngraves.fr>2024-05-10 00:53:44 +0200
committerSharlatan Hellseher <sharlatanus@gmail.com>2024-12-13 20:18:52 +0000
commit15058ab04246c8ddc43466b5f0f652403bb10464 (patch)
tree9f6264612775bfcc23c6e7d9d6ff69a782bcb554
parent5eaac20e1c0fadaf5b678e4d1f620d85105ee08b (diff)
downloadguix-15058ab04246c8ddc43466b5f0f652403bb10464.tar.gz
guix-15058ab04246c8ddc43466b5f0f652403bb10464.zip
gnu: python-pytest-remotedata: Ignore failing test.
* gnu/packages/python-check.scm (python-pytest-remotedata) [arguments]<#:test-flags>: Ignore failing tests. Change-Id: Ic351559a0c9ce49be6ce4695cceef46f8b6384ba Signed-off-by: Nicolas Goaziou <mail@nicolasgoaziou.fr>
-rw-r--r--gnu/packages/python-check.scm1
1 files changed, 1 insertions, 0 deletions
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index 33225a0136..0be97411cb 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -948,6 +948,7 @@ were inadvertently left open at the end of a unit test.")
(list
#:test-flags #~(list "-k" (string-append
"not test_default_behavior"
+ " and not test_strict_behavior"
" and not test_strict_with_decorator"))))
(native-inputs
(list python-pytest