aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 12:16:53 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-21 16:29:06 +0200
commit1479662a32968afa69215d45a344e6d421c21eab (patch)
tree5c2497c49368a0fa8ce61bc5a0c76ac7068d6179
parente0f3cdc994203520481da3bb195963808946edca (diff)
downloadguix-1479662a32968afa69215d45a344e6d421c21eab.tar.gz
guix-1479662a32968afa69215d45a344e6d421c21eab.zip
gnu: Add texlive-firamath.
* gnu/packages/tex.scm (texlive-firamath): New variable.
-rw-r--r--gnu/packages/tex.scm22
1 files changed, 22 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 411062d79d..32f687e2d0 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -12019,6 +12019,28 @@ the PDF as file attachment annotations (by using Scott Pakin's package
@code{attachfile}).")
(license license:lppl1.3+)))
+(define-public texlive-firamath
+ (package
+ (name "texlive-firamath")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/fonts/firamath/"
+ "fonts/opentype/public/firamath/")
+ (base32
+ "0sc3ip9mvyqlbsj7vfcb1yaxlc32w18kqrqm051v5y2bbvp53s0p")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/firamath")
+ (synopsis "Fira sans serif font with Unicode math support")
+ (description
+ "Fira Math is a sans-serif font with Unicode math support. The design of
+this font is based on Fira Sans and FiraGO. Fira Math is distributed in
+OpenType format and can be used with the @code{unicode-math} package under
+XeLaTeX or LuaLaTeX. More support is offered by the @code{firamath-otf}
+package.")
+ (license license:silofl1.1)))
+
(define-public texlive-fixdif
(package
(name "texlive-fixdif")