aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2020-08-21 18:09:43 -0400
committerLeo Famulari <leo@famulari.name>2020-09-06 15:59:07 -0400
commit105a037090d9a970a2c2336341d6673eff29e4cf (patch)
treecebbc57d62a5383203da1f5fb19cc147db59e3a1
parent99a9aa8f55cfa4117c268acadd81817b6d90e94e (diff)
downloadguix-105a037090d9a970a2c2336341d6673eff29e4cf.tar.gz
guix-105a037090d9a970a2c2336341d6673eff29e4cf.zip
gnu: Do not truncate the version of the linux-libre deblobbing script file names.
* gnu/packages/linux.scm (linux-libre-deblob-scripts): Use VERSION instead of VERSION-MAJOR+MINOR.
-rw-r--r--gnu/packages/linux.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index b484c4d549..f2aac6b519 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -195,7 +195,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(method url-fetch)
(uri (string-append "https://linux-libre.fsfla.org"
"/pub/linux-libre/releases/" version "-gnu/"
- "deblob-" (version-major+minor version)))
+ "deblob-" version))
(file-name (string-append "linux-libre-deblob-"
(version-major+minor version)))
(sha256 deblob-hash))
@@ -204,8 +204,7 @@ defconfig. Return the appropriate make target if applicable, otherwise return
(uri (string-append "https://linux-libre.fsfla.org"
"/pub/linux-libre/releases/" version "-gnu/"
"deblob-check"))
- (file-name (string-append "linux-libre-deblob-check-"
- (version-major+minor version)))
+ (file-name (string-append "linux-libre-deblob-check-" version))
(sha256 deblob-check-hash))))
(define deblob-scripts-5.8