aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 10:47:48 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:17:25 +0200
commit0b2a07c101216b8ef56b84444fb49061a6abccfa (patch)
tree7c1c0b976997a894c4606e9996ef286b3736e198
parenta4da766149afa50929c7cf9e4f61389fedf88780 (diff)
downloadguix-0b2a07c101216b8ef56b84444fb49061a6abccfa.tar.gz
guix-0b2a07c101216b8ef56b84444fb49061a6abccfa.zip
gnu: Add texlive-eijkhout.
* gnu/packages/tex.scm (texlive-eijkhout): New variable.
-rw-r--r--gnu/packages/tex.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 3d59146b6d..3e7a51a013 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -2327,6 +2327,26 @@ optionally be replaced with graphics paths so that applications that do not
support SVG fonts are enabled to render the graphics properly.")
(license license:gpl3+)))
+(define-public texlive-eijkhout
+ (package
+ (name "texlive-eijkhout")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "tex/generic/eijkhout/")
+ (base32
+ "00y3y01jpgzww1x6zjh748hpvizlrbgrv04p8aq3cm2pzs0g17qk")))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/eijkhout")
+ (synopsis "Victor Eijkhout's packages")
+ (description
+ "The package provides three unrelated tools: @code{DB_process}, to parse
+and process database output; @code{CD_labeler}, to typeset user text to fit on
+a CD label; and @code{repeat}, a nestable, generic loop macro.")
+ (license
+ (list license:gpl2+ ;CD_labeler and DB_process.tex
+ license:lppl)))) ;repeat.tex
+
(define-public texlive-findhyph
(package
(name "texlive-findhyph")