aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2024-09-15 18:09:43 +0300
committerEfraim Flashner <efraim@flashner.co.il>2024-09-16 09:08:38 +0300
commit02a3ad5b0c20c53c496181770c0f7d83159fdc69 (patch)
tree39fb02bde37a421c84980d22acab80d96c4c7373
parent58077f6aa13052fb7dba2dfb4c6eafb774d4c5d5 (diff)
downloadguix-02a3ad5b0c20c53c496181770c0f7d83159fdc69.tar.gz
guix-02a3ad5b0c20c53c496181770c0f7d83159fdc69.zip
gnu: chuffed: Add a source file-name.
* gnu/packages/maths.scm (chuffed)[source]: Add a file-name field. Change-Id: Iae1bf75cf0ceb050c6fe2be37a1de3b36b68d0c2
-rw-r--r--gnu/packages/maths.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/maths.scm b/gnu/packages/maths.scm
index e9be154177..b845dc2baf 100644
--- a/gnu/packages/maths.scm
+++ b/gnu/packages/maths.scm
@@ -318,9 +318,9 @@ programmatic functions.")
(uri (git-reference
(url "https://github.com/chuffed/chuffed")
(commit version)))
+ (file-name (git-file-name name version))
(sha256
- (base32
- "164brmwn71p9gb2441kh7b1gzmy2sg7bjv5z00wjs9nw41qc908g"))))
+ (base32 "164brmwn71p9gb2441kh7b1gzmy2sg7bjv5z00wjs9nw41qc908g"))))
(build-system cmake-build-system)
(arguments
(list #:tests? #f ;no 'test' target